Sparkol Help

Topic not covered?

Start a new topic

Without an internet connection you can only log in with your last used details???

I have an internet connection and this comes up when I try to log in.  Any suggestions?

5 people have this question

1) if you are on a laptop or other wireless connection, disable any power saving features that shut down the network card when it is not in use
2) try restarting your computer

hope that helps,
Mike (videoscribe user)

Thanks Mike, but no go.

My power savings are balanced and I did try restarting my computer.  I am on a Network system and have internet access.  It just isn't finding my internet connection.  Any other ideas?

 1) If you are on a company network instead of at home, ask your IT person if there are any restrictions on your system that might prevent an installed program from accessing the internet.
2) If you are on wireless instead of connected by in ethernet cable, please mention that.
3) if you are on a laptop that is not plugged into a power outlet, please mention that.
4) Have you previously been able to log in on that machine?
5) is there another machine on the network that has videoscribe installed so you could try to log in as a test?

6) have you tried deselecting the "remember me" option and manually typing your email and password again?

-Mike (videoscribe user)


The following information may be useful for your IT administrator:

Some offices and schools have network, security and permission restrictions that will affect the installation and use of new software. Please speak to your network administrator about the restrictions.

VideoScribe information for network administratorsDomains

To use VideoScribe you will need to be able to connect to the following domains either directly or via a proxy:

Subdomains of (e.g. on port 80. In future we will also use port (port 80/443) (port 80/443)File save location

Users will need to be able to save files in the local AppData folder in: C:\Users\(user name)\AppData\Roaming

You will need to ensure that the users profile is configured to point to this folder location.

Other considerationsIf you are using a proxy, please check if there are any limits on size of uploads as this may affect saving files onlineIn Windows, VideoScribe should use the proxy server settings from Internet ExplorerIf you are able to connect to the relevant domains with Internet Explorer without having to enter credentials, VideoScribe should workYou may need to add the VideoScribe application as an exception on any antivirus or firewall softwareAn administrator may need to install VideoScribeEnsure you’re using service pack 3 at least, if running VideoScribe on Windows XP

Minimum system requirements

I've just had this problem after downloading to the laptop (having previously used Videoscribe on the desktop. Went through lots of internet setting and eventually found problem.

I don't usually use IE, preferring Firefox, but I found that somehow the IE Internet Options, Connections, LAN Settings had changed to a tick in Proxy Server with no actual details in the settings. So IE wouldn't connect, even though Firefox was.

Changed this to Automatically Detect and everything now works fine.


Just for information, the settings accessed through Internet Explorer are general settings that affect the way the whole computer accesses the internet, not just IE.

Matthew - that may be so in theory, but as the guy it happened to, my Firefox was online and accessing webpages, in fact Sparkol was one of them in order to do the download. Equally, my email was working, so sorry, but I have to dispute your statement that the whole computer access to the internet required the IE settings.
So it may be an integral part of windows, but it is possible to happily access the internet without it; I might therefore offer the supposition that Sparkol are somehow using a Windows/IE feature or attribute that is somehow overly dependant on IE in a way that other software isn't.
It really was quite annoying to have to discover this dependency.

Now I know about it, it's not a problem, but perhaps it should have greater prominence in the information provided to users.


This is happening to me and I can't find a way to fix it.

Hi Alyssa,

sorry that you have had this problem. As we may need to discuss your account details to help resolve this I have opened a private ticket with our support team, we will be in touch shortly.

 the same thing happens to me too. you know what's strange? i checked my antivirus firewall, and it DOES accessing internet!. it's uploading and downloading data like it's the most natural thing in the world, without caring for my inability to access the program.

Sieg, sounds like you may have already seen our help page which covers this error. TLS settings are the most common cause of this error and you need to make sure they are enabled to be able to log-in.

We'd be happy to take a look at your specific circumstances in more detail but would need to know more about the settings and what you have tired/tested so far. Suggest we do that in a private ticket though rather than a public forum so I'll log a ticket for you now.

I downloaded the software and am having the same problem,please help me


What have you already tried help page which covers this error and this forum just so we know what to rule out? Also can you include screenshots of the settings you have for changed/checked. 

Without an internet connection you can only log in with your last used details???

Login to post a comment