Sparkol Help

Topic not covered?

Start a new topic

Blank timeline

Dear Videoscribe team,

I've worked on a Scribe lately, produced it successfully and saved it.

I came back to the scribe in order to edit it, and though it seemed to load well - the timeline was completely blank (white). I cannot change the order of the items or edit the timeline at all, which practically doesn't let me edit my Scribe.

Is there any solution?



Have you tried closing and restarting videoscribe?

-Mike(videoscribe user)


Hey Mike,

Thanks for answering.

I've tried that multiple times, but the problem remains,

1) If you can save the scribe online, support may be able to look at it for you. you can open a ticket and tell them the name of it.
2) sometimes saving a copy with a new name and opening the new copy may resolve some issues.
3) tips to avoid or fix freezes, crashes, timeline problems and other issues:

-Mike (videoscribe user)


Thanks Mike,

I have tried saving it in other names, no help there. I also read that thread but nothing helped.

I'll open a ticket.

Thanks again,


I can't seem to raise a ticket as I get the error: "Requester should be a valid email address". I see no requester field. Any idea what I should do?

Thanks again

The blank timeline issue usually happens after importing an image that is somehow corrupt or the software cannot read.


To solve this:

1. Select all the items on the canvas - CTRL+A

2. Copy all the items - CTRL+C

3. Close the scribe and open a new, blank scribe

4. Paste all the items into the new scribe - CTRL+V


All the items should appear along with all the items in the timeline. You may find that there is a particular image that appears blank in the timeline or is really small on the canvas. You should delete this item.

If you need to copy all these elements back into the original scribe, save the new scribe go in to the original, delete all the elements, save the scribe and copy them back in from the new scribe you created.

Thanks Matthew, it fixed it!

I also had this problem, and the copy and paste option worked for me as well. I was also able to see that the last item in my timeline was corrupted, so I was able to delete it and resave.


Login to post a comment