Sparkol Help

Topic not covered?

Start a new topic

trouble rendering a WMV with version 2.0.2

I've been using VS for many months with no problems, but always rendering to .mov format.  I now need to render to WMV format at res of 640 and frame rate of 30.  However, when I try to render, VS pops up the "publish your video" box, and it says "preparing video information"....then just seems to hang....see picture below....I've waited for 15 minutes, but nothing is happening.  Help!


WMV video saves larger file sizes and probably requires more free memory so it is more likely to freeze if your scribe has any problems.

if you want to identify and fix problems yourself:
TIPS to Fix Videoscribe freezes, crashes, slowdowns, failure to export, or erratic behaviours.

Or you can save your scribe online and tell support the name of it if you want their input. click the "RAISE A TICKET" link at the top of the page to contact support.

-Mike(videoscribe user)


Sorry you have this issue.

It should work for you so we may need you to try a few things.

First of if you’re on an earlier version please download the latest version of VideoScribe (2.0.3) and install it.

Once you have installed version 2.0.3, can you rename and save your scribe project.

If you close and open VideoScribe again.

Open the project you renamed and try to publish it as a wmv file

Can you confirm if you still get the same error?

What can you see on the screen currently?

Does VideoScribe appear to be responding?

If you're still having issues, please raise a support ticket and ensuring that the scribe file is saved online and we can take a look at it for you.

Login to post a comment