Sparkol Help

Topic not covered?

Start a new topic

cannot get video scribe to open

I cannot get video scribe to open after installation... I use windows 8

any error messages, a gray screen? anything?

Have you rebooted and tried again?

-Mike (videoscribe user)


A small number of Windows users have had trouble logging in to VideoScribe.

This may be because we recently tightened up our security.

If you can't log in, all you need to do is check your Internet Explorer settings to ensure that TLS (Transport Layer Security) is enabled:

1. Start Internet Explorer 

2. Click 'Tools'/cog symbol and then 'Internet Options'

3. Click the 'Advanced' tab

4. Scroll down and ensure that all of the 'Use TLS x.x' options are enabled

5. Click OK/Apply

Once you've done this, please close and reload both Internet Explorer and VideoScribe. This should solve the issue.

me too. tried matthew's method. didnt solve.


I would suggest uninstalling the application, downloading it from and saving it to your desktop rather than running it directly from the browser. 

Once on your desktop run it from there and it should install fine. 

If you're still struggling after using those you can raise a ticket with our support desk who will be happy to help.

Login to post a comment