Sparkol Help

Topic not covered?

Start a new topic

I can't open Videoscribe

 Hello, I downloaded the software (the version 1.0) two days ago. I worked on it yesterday (I created a video -it was awesome:) ) and today, when I wanted to open Video scribe, it didn't opened. I tried to open directly it in the folders I downloaded, but it didn't worked too. Do you have any solutions for me ? It is an urgency... 

Thanks for your consideration,

Maelle Gresse-Denois

P.S. : Sorry for my English but I'm French :)

Best Answer

Customer support may have some other suggestions for you.

The only other thing I can think of is to uninstall and reinstall the program:

Good luck!

-Mike (videoscribe user)


The current versions are 2.0.3 (for free and paying users) and 2.1beta (available only to paying users)

1) When you installed videoscribe, if you have a PC then you should have a shortcut for it on your desktop. You should double-click that to run the program. On a mac, I think you would use finder to locate the installed program.

2) If you see an error message when you try to run the program, what does the error message say?

3) Try rebooting if nothing else works.

Customer support may be able to provide additional suggestions.

-Mike (videoscribe user)


Thank you for your answer Mike. I tried, like you suggested, to double-click on the shortcut (I'm on a PC) on the desktop, nothing happened. I tried to run the program, nothing happened too. I don't know what I should do. I rebooted my computer (I don't know if that could change anything), and like for the others solutions, nothing happened too :(...
Thank you again for your solutions, but like I said, nothing happened, nothing changed. I don't know what happens...

I'm pleased to see you answered to my question, and I'm very happy someone understood me :D !
If you have, if it's not too much, others solutions, I will be very happy to test them to resolve my problem.

Thank you again,

Maelle Gresse-Denois


Customer support may have some other suggestions for you.

The only other thing I can think of is to uninstall and reinstall the program:

Good luck!

-Mike (videoscribe user)

Thank you very much for your help mike ! I think I will uninstall and reinstall the program like you said.

Thank you again and good continuation,

Maelle Gresse-Denois (a french girl :D)


I can not open the program

I can not open the program. Appears that without the Internet available past files, but I have an Internet connection!

I can see that you have been able to log in before, has anything changed with your system or network setup since you were last able to log in?

Have you tried logging in again after restarting your computer?

Could you please give some details of the computer system you are using and details of the network set-up. Are you using WiFi or Ethernet, public or private network, home, school or business?

has there been a solution to this problem, as I am also not able to login.  I use my videoscribe daily..and today it won't open up.
I reinstalled it
I rebooted my computer

and nothing is happening.

When I double click on the icon it shows it is running in my task manager, but I can't find it anywhere.



please refer to the comment above that has been marked as the "answer" to this question.

-Mike (videoscribe user)

Pat, have you had an extra monitor connected to your computer. If task manager is showing that the application is running, VideoScribe may be displaying on a screen that has been disconnected since you last used it.

Bring Misplaced Off-Screen Windows Back to Your Desktop (Keyboard Trick)

Login to post a comment