Sparkol Help

Topic not covered?

Start a new topic

VideoScribe just wont load!

I had installed Videoscribe about a couple of weeks ago, and was having some real good fun with it. I decided I would prepare my course on Udemy using VideoScribe, so I decided to get the Pro licence for one month @ $29.

It loaded the first time well, and I had aborted uploading one of my Scribes. Ever since, VideoScribe has always shown loading, and never completed loading. I have been in touch with the Support team, unistalled VideoScribe, reinstalled it, tried it on a different computer... there's no difference!

I just CANNOT log in to my account! This has obviously left me very frustrated and dejected! I really felt, I could have used this software for my Videos, as of now, things look really bleak!

I have attached a screenshot of the problem I face.


Divesh - Unhappy VideoScribe Customer

2 people have this question


i´ve worked last week at my account!

and today ..... the software doesn´t start. like the posting from devish. same endless waiting screen!


please could you raise a support ticket and we will be able to help you.

For anyone experiencing this type of login trouble, please see if this post addresses your problem:

Windows users – trouble logging in to VideoScribe?

-Mike (videoscribe user)


hi mike!

yeah! thats the problem. the tls option was not enabled.

one klick, and videoscribe login is normaly running.

hey, i´ve tested and changed so many things, but the login circle turns and turns and turns.

that the explorer parameters are the problem ..... crazy.

especially i don´t work with ie. never. chrome is standard - or firefox.

thousand thanks to you and the videoscribe team!


Glad it's working now! Thanks for posting your results!

-Mike (videoscribe user)


Login to post a comment