Sparkol Help

Topic not covered?

Start a new topic

Urgent - render 4 times-message "Creating video, no time remaining" but no file

render (and it takes over 3 hours each time!) 4 times-message "Creating video, no time remaining" but no file and I have left it for hours to see if that would do the trick - have exported to "Sparkol cloud space" - early response appreciated as I have educators waiting - thanks - problem new - not experienced previously

1) The easiest thing to try is to restart videoscribe or even reboot your computer
2) if that doesn't work you may find some useful suggestions in this thread: Tips to prevent freezing, crashing, slowdowns, rendering problems etc

-Mike (videoscribe user)


I have closed, opened, rebooted, rendered 4 times - all several times (and this has never happened previously) - one said save it in Version 1 but I don't know how to do that - spent all weekend but not solved - all images are jpgs - 2 biggest are 184 and 143 KB Thanks

EDIT:  Regarding saving in versions 1 and 2, the other thread just explains how the steps are different depending on which version you have installed. I've edited it a bit to make that more clear. (((The point is to save  a new copy of your scribe with a different name and then open the new copy and render it. It seems to resolve a variety of problems.)))

Your jpg image sizes sound fine. so the next most likely problem is camera settings.

If you aren't sure how to check for that or other problems listed in the other thread then do this:

7) Ask support for specific feedback: You can save the scribe online, and tell support the name of it.

EDIT: Sorry I forgot that you already attached the scribe to your original post. that should be sufficient.

-Mike (videoscribe user)


 render (and it takes over 3 hours each time!) 4 times-message at end "Creating video, no time remaining" but no file and that message stays even after waiting hours - have exported to "Sparkol cloud space" - created clips previously without any problem - have sent problem to VideoScribe but need to get it working again as I have educators waiting - there is no camera work - it is insert text and add jpg images - FYI go to YouTube and insert Mollet Learning Academy in their search engine - have also saved it online for VideoScribe people - thanks

�� �HL����:p�gYr�7�Y4�!�|\�r_q�� ��09R�s����F

Hi David,

Thanks for raising a ticket with us- you should receive a response from the support team shortly.

Thanks but I worked on it and eventually found a "corrupted" image and now everything ok

Hello to everyone,

I tried to render it but it is showing that,, Creating Video, no time Remaining..

What should i do.. i tried online also. but saying some technical problem. and one thing i dint rebooted my laptop

So should i or not?

Hello Amaravathi, I'll log a support ticket for you now and take a look.

Login to post a comment