Sparkol Help

Topic not covered?

Start a new topic

Finishing animation


Ive created my .svg and its a simple box made of lines.

the animation works great while it draws a thin lines however after the animation is completed the lines become BOLD.

Is there anyway to disable that?


1 person has this question

Hi Eneko: I just added your problem.svg and Joe's 5pt example.svg to a video scribe to do to practicing and both of them worked. Meaning, your image did not go bold at the end (and neither did Joe's) for me at least. I've attached the video to show you. 


Hi Eneko, 

Looks like the stroke thickness was 4pt.

I changed this to six and it looks fine.

Please find the SVG attached.

Hi Alison! Thank you very much for your try!

Hi Joe!

I found that the thickness problem not only happens when the point is less than 5. It happens too when the drawing of the .svg in the canvas is small. 

I attach a project with the same file you posted, Joe, in different sizes.

Check it! Thanks!!!

Hi Eneko,

As mentioned previously these are recommendations and there will be instances where this happens.

I posted earlier saying zoom and camera position has an impact as well.

These settings are a guideline you because VideoScribe converts the bitmaps you can see these affects.

I have copied a previous post below to save you looking it up.

Hi Michael,

Thanks for getting in touch.

VideoScribe uses SVGs to draw the lines/paths of an image. Once this is done, the lines are transformed into a bitmap on the canvas.

In certain cases you can see this conversion depending on the image being used,scale, stroke thickness, canvas zoom and default image quality.

Changing these factors in many cases can reduce this shifting effect until they are barely noticeable

Apologies if this does not fully resolve your problem.

Ok, I will keep that in mind but it would be nice being fixed.


Login to post a comment