Sparkol Help

Topic not covered?

Start a new topic

Video won't publish - "sticks on preparing video information"

I've tried all the tricks I found in the forum, and I rebooted my powerful windows 7 machine.  Nothing works.

I've saved the file in the cloud account.   The file is called "Introducing Kris Carmichael"

 It would be really nice not to run into problems rendering, after putting in many hours building the video!

Don Bury

Since it is friday, and support will probably not be back until monday,

if you want feedback sooner, you can actually list everything that you have tried, or you can export the scribe file ( ) and attach it here.

-Mike (videoscribe user)


Hi Don,

I would recommend that you save your work and close down VideoScribe.

Then load up the scribe again and try the render again as a MOV file.

I have tried publishing your scribe as a MOV and it got past the 'Preparing video information stage'.

When trying to publish as a WMV the process got stuck.

This can happen when the scribe is close to the memory limit that VideoScribe has available (this limit is the same on each computer).

Rendering as WMV uses more memory than MOV and if the scribe is already near the limit then the process crashes.

There are many ways to get the memory usage down on the scribe to avoid these issues as you can see in the post 'TIPS to avoid Videoscribe freezes, crashes, slowdowns, failure to export, or erratic behaviours'.

I hope this helps.


I'm also experiencing these issues. I made a lot of the SVGs myself, and they're mostly larger than 100kb, but I rendered the same video about a week ago and it worked fine. The main change was a new voice over so I thought that was the reason, but it won't render even when I remove it. The overall zoom is pretty far out, but I don't have the "Zoom at the End" function checked and there aren't any quick camera moves throughout the presentation.


I've spent countless hours putting this thing together and I'm hoping you can find a way for me to export it. The file is saved online as "Introduction to NeoDirect" and I've attached it here.

I just tried with the voiceover, but NOT the audio and it worked. How can I get both to work?


If you are experiencing this issue, please open a support ticket and we will look into this for you.

Comments to this discussion are now closed!