Sparkol Help

Topic not covered?

Start a new topic

Timeline missing

 I was working on a scribe a while ago, when I went back to it and opened it again there was nothing showing up in the timeline. I can " select all", copy and paste and all the elements appear again, but then the scribe will not save.

I happen to have a copy in my cloud - it is called Reds.

Hi Kay,

I've had a look at your scribe and it appears that the issue was being caused by some corrupted images in your time line. I've deleted the last few images from your scribe and it load the timeline fine now. I've saved the scribe in your online folder as 'Reds edited'- if you open this scribe are you able to see the timeline? I also noted that the file size of the images in your scribe are a little on the large side- if you're using a fair number images in one scribe we recommend that you keep them to around 150kb in size. You can get a good tool for re-sizing images here

Please let us know if you're still having issues with this, or if you need any further information.

Best wishes,


Hi Daniel

Sorry - but I cannot find Reds edited in my online folder.....


Hi Kay,

many apologies, it should be there now.

Yes, I've got it now - great! Thanks very much for your help!


 Hi Daniel,

I had the same problem. I tried deleting the last added pictures, unsuccessfully. also tried saving it in the cloud, downloading it back, deleting temp files, etc. Any hint?

Hi Jose,

Sorry you have this issue.

We will probably need to take a look at your scribe and investigate the issue.

I'm sure we will be able to recover the timeline for you.

Please can you Save the scribe to your online directory.

Once you have done this, please raise a support ticket

with the name of the scribe and a quick summary of the issue.

Attached is a video if you need assistance saving your scribe online.

Comments to this discussion are now closed!