Sparkol Help

Topic not covered?

Start a new topic

Video not Rendering stuck in "preparing video"

Hi, my scribe is not rendering in any format or any file size. the screen remains stuck at "preparing video". None of my scribes use the "Morph option" which i red might cause this problem. My file is called "QRS V3 sep4". Please help i have a deadline on September 6th! 

1 person has this question

Could you let me know how much memory VideoScribeDesktop.exe is using in Task Manager when VideoScribe first starts and then when you have your scribe loaded.

High memory usage can cause issues with rendering if it gets high.

There are some things you can do to get the memory usage down as outlined in the following post:


Sure, it uses 143,508kb when it first starts and uses 545,676kb when the scribe is loaded.

It just went up to 1,001,296 kb 

Hi hash al,

I've had a look at your scribe and was able to get it to render as MOV at 360- does using these settings work for you? If this does not work, or if you need your video at a higher resolution, you could try splitting your scribe into two, which will reduce memory usage and should enable you to render. You can do this by opening your scribe, selecting the first half of the elements in your time line, cutting them, saving your scribe and closing it, creating a new scribe and pasting these elements in. You can then edit and render each half separately, and then put them back together again in a video editing program (like Movie Maker for windows, or iMovie for mac).

Please let us know if this does not resolve the issue, or if you need any further support.

Hi, having the same issue. please help! It is using 608 000kb at the moment...

Avishkar, Does it freeze at the same point each time? If so it could be a corrupt or large image that VideoScribe is struggling to render? See point 11 in COMMUNITY TIPS to avoid crashes, freezes, failure to render or erratic behaviour (2015) which explains this in more detail.

In addition to what Barry said, if it fails at the very end of the scribe, then maaaaybe the final zoom out is causing the problem. (that's just a guess though.) You could try disabling the final zoom-at-end setting which is in the lower right corner in preview mode. The final zoom out is about 7% which is too low and probably causes excessive memory usage. I don't know if disabling that setting will prevent videoscribe from freezing, but it is probably the easiest thing to try.

If zoom levels are causing your problem and disable i the zoom-at-end does not help, the proper solution (which involves more work) is to scale all of your images down a little smaller and group them closer together. They are already in a pretty nice rectangular arrangement so they just need to be a bit smaller and closer together. Then you will also have to set new camera positions for all the elements, unfortunately.

Also if your global quality setting is high, you may need to lower it. I think the default is about 600 or 800. The highest setting is 4000 and that uses much more memory.

-Mike (videoscribe user)


also, I just noticed there are a few times when the camera position jumps from the far right side of all of the elements to the far left side.  Large fast camera movements like that may be a problem.  If possible, arrange your elements so that the next element is above or below or beside the current element, instead of 10 or 12 elements away.

For example your camera movements(and elements could be arranged to go: to the right, to the right, to the right, down, to the left, to the left to the left, down, to the right to the right...

-Mike (videoscribe user)


Just as a quick and sloppy test, I scaled everything down a little and pushed things closer together until the final zoom was 15% and I set the same camera position for all elements and the scribe rendered fine (to my computer. I didn't try youtube).  So I'm pretty sure if you  try one or more of my suggestions, you can probably make it work.

-Mike (videoscribe user)


Login to post a comment