Sparkol Help

Topic not covered?

Start a new topic

Video Scribe Does not work on windows 8.1


I have a PRO account, last version, and a PC Windows 8.1. the trouble is that after install the software i doesn't run. I tried to open like an Administrator, removed firewalls, reinstall, etc.

I need some help, 

Thank you.

Hi Montse,

Sorry that you are having this issue.

What happens when you try to open VideoScribe? Do you get any error messages, or does it just not run? If you are using VideoScribe in an office or school environment, try checking these details. If these don't help, try creating a new profile on your computer, logging in and installing VideoScribe- does this resolve the issue? Please let us know if you continue to have issues after trying this.

I get a run time error every time I attempt to install. I states that I need to try again later. I attempted this a while back and had the same issue. Can anyone help me with this? I went to powtoon and have tried their program but am more interested in this program. I would be interested in purchasing but do no want to waste my money.

James, assume you are using Windows 8.1 as well? Can you confirm that your computer meets the Minimum system requirements for VideoScribe desktop?

Also worth making sure you are downloading the application to your machine to install it and not running the install in browser as that cab sometimes cause issues. I would download a fresh copy of the installer from, save this on your desktop and install from there. You may also want to try different versions of the software as well to see if that makes a difference -

I upgraded my desktop the other day to one with a little more juice and that's running Windows 8.1 and I installed every version of VideoScribe from v2.1.1 to v2.3.5 (14 versions) onto it so I can run scribes on whatever version the customer is using to help testing and didn't get one runtime error so they all should work fine. Where the installer is available on I used those as well rather than our dev library copy to make sure I have the same software as you guys.

Login to post a comment