Sparkol Help

Topic not covered?

Start a new topic

Can't find the video file on camera roll after publish in

I can't seem to find the video saved on my camera roll. I tried publishing 4x but it is still not there. 

Hi Bernice,

another user has had a similar problem - the advice was to free up memory on your iPad.

Could you try this and let me know if it solves the problem.


My iPad is actually just a week old so I know memory was not the problem. I actually found the solution to this, and I think it's the answer to similar problems. :) Go to Settings > Privacy > Photos > then turn on access to VideoScribe Try publishing again to Camera Roll and your video will now appear there. Hope it works! VideoScribe does not automatically asks for access to your Photos unlike other applications so I guess we just have to do it ourselves. :)
Great! thanks for posting your solution!

-Mike (videoscribe user)


I can't find them either,  and no one is answering!!!!!

Hi Mark,

Have you tried the suggestion made by Bernice?

Login to post a comment