Sparkol Help

Topic not covered?

Start a new topic

Timeline bug - multi-selection won't deselect

 A bug unseen until 2.02, on OSX (Mountain Lion). I select a frame on the timeline, it highlights but doesn't 'open up'. It remains highlighted, and any other frame I click on gets added to the selection, but still no 'opening up'. At the same time, elements on the stage cannot be selected. Solution seems to be quit and reboot, and sometimes it just goes away on its own. A royal pain, it happens quite often.

Hi Steven,

could you try setting up your mouse to have right click and avoid using the Ctrl button on your Mac keyboard.

Please make sure you completely close VideoScribe before you do this.

We are aware of some issues using the Ctrl button on Macs that leads to the timeline behaving strangely.

If you set up your mouse this way and avoid using the Ctrl button, do you still get the same problems?



Thanks Matt. I use a two button mouse, so I don't need Ctrl to get contextual menus. But maybe I've unconsciously hit Ctrl now and then. I'll pay attention to it and let you know.


Login to post a comment