Sparkol Help

Topic not covered?

Start a new topic

Error loading fonts????


I have downloaded the trial and it will not load the fonts and content. I cannot add any wording or even save my projects. Does anyone know any solutions? 

Thanks in advance, 


Hi Paul,

do you have a strong internet connection as you must be connected in order to use the free trial?



Hi yes I am connected. I am using the same connection to write this. My download speed is also good. Any ideas? 



When you say it will not load the fonts and content - what do you mean?

Are you creating a scribe and trying to add some text?

What happens when you try and add text and when you try and save?

Do you have a lot of other elements on your scribe such as images (imported/library), soundtrack, voiceover?


It is when I am loading the program. 

I have attached an image to show you. I have tried uninstalling and re-installing but I have the same problem. My internet connection is fine. 



When VideoScribe first runs after installation it tries to access our server to download fonts and images.

Something on your PC is blocking access to our server.

Could you try temporarily turning off any Anti-Virus software and any Firewall software and see if VideoScribe will run successfully.

If it does run successfully you will need to add an exception to your Anti-Virus software to allow VideoScribe to access our server.

If you still have a problem then the following link will help Using VideoScribe in an office environment.

Please get back to us if you still have an issue .



Ive tried disabling all firewalls etc and still got the same problem. 

Is there anything else you think I could try? 



Just a shot in the dark here, but is it a company computer that might have restricted access rights on certain system folders?

-Mike (videoscribe user)


Thanks for your reply mike but no I am using it at home. I really want to start scribing and its very frustrating ! Do you have any other ideas? 


Is there any other method to download the fonts?


Try creating a new windows user account with admin rights and installing the software on the other account.

Make sure you log out of your current account first.

Do you still get the same issue?

Login to post a comment