Sparkol Help

Topic not covered?

Start a new topic

Can't save my scribe


Few days ago the program started not to save my scribe and freezed (not responded).

I've tried to finished the project for several times but it just stop working while saving the scribe... (see attached the screenshot). Please help! It's very urgent.

2 people have this question

Hi Anna,

To help you solve this issue we may need to talk to you about your account details, so I have converted this post to a support ticket.

having the same problem... I have lost 2 days of work after I downloaded 2.2.4... I did import an image which was a screenshot a png... so I try to get rid of it. and it won't save out at all to either the cloud nor my desktop or that hidden folder called "Base Folder"  wherever that is.

so I re downloaded 2.2.4 and it gave me an option to repair it...which I selected. and Nothing has changed.

Now I am way behind in my project and still cannot save it...... or save as new or save to the Sparkol cloud. very very very very frustrating.

Sorry you're having an issue saving.

Are you able to advise specifically how you are trying to save?

Are you renaming a scribe?

Does this scribe exist on your local directory or online?

Can you make a change like adding/changing the soundtrack and retrying?

If you can try these suggestions and provide the information on a support ticket, we will be able to investigate and resolve the issue for you.

I posted a ticket... I have tried saving to my basic folder I have tried saving to my cloud account. when the popup window comes up and I click the check-mark nothing happens, when I click the cloud nothing happens, when I click export - it will export but will not save my changes.  There is a name change on the account. so I posted that - I am trying to put it in my name under the same company account. Paula Siddell is no longer with this company.  

nothing is working.

1) Someone else mentioned that they had to uninstall videoscribe, then download and install the new version for it to work correctly. You could try that. (A regular uninstall will not affect your saved scribes.)

2) If you think the problem is a bug with the newest version of videoscribe, you can uninstall it and install an older version:

However, this might prevent you from opening any scribes made in the newer version. If that happens, you could install the newer version again.

3) the most likely cause of your problem is oversized or corrupt images in your scribe or excessive zooming or camera settings resulting in high memory usage. stopping and restarting videoscribe (do not open the scribe) may free up enough memory to allow you to export the scribe or save it to the cloud from the projects screen without opening it. Then you can attach it here or tell support the name of the scribe saved to the cloud and ask them to look at it for you.

4) To assess problems with your scribe and fix them yourself: COMMUNITY POST: TIPS to Avoid or Fix Videoscribe freezes, crashes, slowdowns, failure to export, or erratic behaviours.

-Mike (videoscribe user)

It's called Stocking the Talent Pool  - I saved it to the cloud without opening it.... there is an image in there that once I delete it out of there - the project won't save.  So I am unable to remove it without things not working.  Please take a look at it. Only half of the project is there. the other half was never saved because it won't save it... at all.

I will try the uninstall and reinstall...

Desperate for things to work!

Support will probably check this thread at some point, but you may be able to get a faster response by updating your previous support ticket to tell them the name of the scribe that you saved online and ask them to evaluate it for you. (or if you cannot update the previous ticket, raise a new ticket and provide the same information.)

-Mike (videoscribe user)


Thanks for the update.

It would probably be best to update your ticket and advise what image you are deleting.

I was able to open and save the scribe with no issues using my previous advice.

I have saved a new copy of this scribe to your cloud please try these exact steps and if you get the issue again, please update your ticket.

Log into VideoScribe

Go to cloud directory

Open file called 'Stocking the talent pool save before editing'

Save the file to your base folder before doing anything to the scribe including renaming it.

Edit the scribe in the usual way and then retry saving it.

Thanks for the advice.  I did add on to that ticket about the image.  after that I followed your directions. I was not able to save to the base folder, it did not give me that option, but I was able to export it. So I did that. I then opened it from that export and from that point was able to save it to the base folder.  I closed it out then reopened it. to see if it was there and it was. so then I decided to make 2 edits. The first one was to remove that image, the second one I resized a library item on the screen, then I tried to save and for the first time in 3 days.... it finally saved like it should have.


I'm running the latest version of Videoscribe
I was working on a video in a laptop 
I exported that video and I worked on it in an other Laptop and I exported again

But when I tried to finish it with the first laptop I tried to save it but nothing happens when I click on the Save button

I don't know what to do??

Help me please

1) If you are trying to export it to a .scribe file without first saving the project to the default local folder, it might not work. (I think exporting a .scribe file requires videoscribe to make a copy of a previously saved file). Save locally first.

2) If you have your audio saved as an MP3, try deleting the audio, then saving the project then re-adding the audio. I think I have read some older threads about that.

3) If you recently added images with large file sizes, or excessive camera settings, you may have exceeded the maximum memory usage for the program. (Although I think that type of issue is less likely with the newer versions of videoscribe) You could try deleting a couple of the largest images to see if it frees up enough memory for the project to save

Otherwise, it might be a good idea to Raise a support ticket.

-Mike (videoscribe user)

Login to post a comment