Sparkol Help

Topic not covered?

Start a new topic

program does not open


I have newly downloaded the program. I have two pc's. after installing it opend once then got error. I have  the program icon but it does not work at all. I tried another pc and did the same. It opened once and happily worked on it. But one day after the icon had the same problem It does not do anything when clicking it.

I tried many times reinstalling but it is the same.

that was on the trial version and I was about to buy but could not buy because the software is inactive.


A little more info please:

operating system?

system specs?

exact error message or screenshot of the error?

amount of free hard drive space?

try rebooting?


Hi Jenan 

Mike has a asked a few questions needed to investigate this issue.

There may be other things to try as well although it does seem strange this happens on 2 PC's.

Generally if the program does not run at all, it way be something on those PC's not allowing the program to start e.g. Anti-virus/firewall.

If you can answer those questions and check the following information.

  • Confirm you are the administrator of the PC profile you're using.
  • Right click on the application icon and select 'Run as administrator'
  • Delete any icons and shortcuts and try running from the programs list
  • Check Anti-Virus/firewall has not blocked VideoScribe and if possible add VideoScribe to the exceptions list (check with the software supplier on how to do this).
  • Right click on the VideoScribe installation file and select Install, if you get the option, try using the repair option on the installation.
  • Test by creating a new PC profile with admin rights and try the installation file on this new profile.
Try un-installing download the file again from and when installing again, check for any error messages or notifications during the process.

Thanks, Joe

hi again

im using windows 8

hard drive amount is 569 GB

I don't think its a firewall issue because it worked on the other pc one time only .

And now the only thing available is  the icon on the desktop and whenever I click nothing happen and nothing open.

I tried today to install an older version .  the window opened and freeze on ( loading essential data ( updating download )............not it is like one hour .

now im using my daughter mac to try the software but im  depressed because I cant use it on my both pc's.

Hi Jenan,

If it is getting stuck on loading essential data then something on your PC is blocking access to our server.

This may be anti-virus or firewall software - can you temporarily disable any such software?



my computer is always connect with wi fi yet its not log in

Login to post a comment