Sparkol Help

Topic not covered?

Start a new topic

svg files blank in VS on iPad (from iDraw app for iPad)

When I wanna import my svg files from Dropbox in VS on iPad there is nothing but blank little squares.

Any idea whats the problem here?

Attaching one the svgs...

Thank you, guys!

Guy.svg Guy.svg
11.2 KB

Hi Veronika,

I have tested the SVG by uploading it to Dropbox and I do not get the same problem.

If you check the App Store and search VideoScribe, you may find that there is a newer version available.

If you check this, install it and retry, do you get the same issue?

Thanks, Joe

Hi Joe,

thanks for such a quick reaction and thanks for testing it out. Great tutorials btw, you are all doing a great job with the app there, it is amazing. Wish this particular feature I am interested in the most eventually worked for me too, thou:)

I bought the app 3 days ago, since the last version of the app was released 30 June, I guess this is not an issue.

I even created a new dropbox account just for this, cos otherwise the app freezes and crushes a lot and never actually managed to show all the files there. Thought it might help, also made sure there was no other app running on the device and there was at least 5GB of free space, turned it off and on...none of it helped unfortunatelly, still blank squares (attaching a screenshot).

Running out of ideas here...maybe you know about something else I might try?

Ive got iPad mini, quite new, bought it just a few months ago, so also Ive got the newest version of OS...



Hi Veronika, 

This is very odd, we checked with an iPad here and it seems okay.

I will convert this post to a ticket for further advice.

Thanks, Joe

Thanks Joe - your advice worked! Finally I can see my picture being drawn.

It seems for some reason it was about the dropbox account - the test account worked fine (it took its time to load and crushed at the end but thats fine:) so I deleted my newly created dropbox account and created another one - and all of a sudden the problem is gone.

Thanks again!


Hi Veronika, thanks for the update!

Glad you have it working now.

Take care, Joe

Login to post a comment