Sparkol Help

Topic not covered?

Start a new topic

Issues downloading videos & posting to youtube

 I can't download my videos to my computer. I can't upload it to youtube either. Trying to do any of those, seems to freeze right at the end. I tried removing the audio, changing morphing to draw and still nothing.

I have saved the video (ebay analyzer) to the site so you guys can have a look. For 3 days I have tried with no success and I'm over it.

2 people have this question

Hi Rigo,

I am converting this to a support question so that I can communicate directly with you


Thank you, Andy


Hello, I couldn't download the file, and couldn't upload on youtube either. It doesn't even start the upload. I have a free trial, and wanted to check how does it work. 

Thanks in advanced. Helga

Hi Helga, sorry you have this issue.

I would suggest restarting VideoScribe and re-trying.

If you still have the issue, please can you ensure you have saved a copy of the scribe to the online directory (Cloud icon).

If you can then raise a ticket with the full details of the problem, any error messages and where you seem to get stuck, we can investigate the issue.

If you have a number of scribes already on the online directory, please let us kn ow the name of the one you're having the problem with.

Here is the direct link to log a ticket

Thanks, Joe

Hello Joe,

Thanks for your fast reply. Unfortunatley, i have the same problem still. I have saved a copy of the scribe to the online directory.

When i tried to save on my computer there said, i couldn't do that on a free trial version, although, i have seen in your first tutorial video, that i could do that on windows wmw format 640 MB size. And when i tried to publish to youtube channel, nothing has happened. (there was, no error message, or something else, just doesnt started)

Thanks in advanced.

My cloud:(scribe name: Canvas)

I am having this same problem today. When I go to publish the scribe to a video file or YouTube, it just does nothing. It switches to "preparing video information" and nothing happens. The video doesn't load or process.  

Both my scribes are saved to the cloud.

If you are having an issue similar to this, please submit a support ticket.

Comments to this discussion are now closed!