Sparkol Help

Topic not covered?

Start a new topic

Playback Cut Short after Video Rendering

I will render a video and watch the final .wmv file and it stops twenty seconds short of the actual ending of the videoscribe.


2 people have this question
Customer support may have some tips for you when they return to work Monday, but I would start by
1) making sure you have several GB of free hard drive space
2) if you have a pro account, try rendering to MOV or FLV instead
3) save, reboot, and try to render again
4) check the troubleshooting guides in the instant answers section: Instant Answers

5) (in general optimize your images before importing and use moderate camera movements to avoid out-of-memory problems) TIPS to Fix Videoscribe freezes, crashes, slowdowns, failure to export, or erratic behaviours.

-Mike (videoscribe user)


Thanks, Mike! It worked when I saved as .MOV.


Great! Thanks for posting your results!


It also worked as a .WMV after I rebooted the computer. Thanks again!

Hi William,

It's good to hear that you got it working.

If it happens again please post a new support question here and we can investigate further



I'm having the same problem, where rendering to .wmv file is cutting the scribe short. So far this has happened 5 out of 5 attempts. I'm losing anywhere from ~20 seconds, up to several minutes on the latest attempt. Thought my .mp3 audio file was too short, but that's definitely not it.  Plenty of space on the hard drive as well. 

Every attempt to re-render, I must resave the file and restart videoscribe or else it just sits there and does nothing. 

Attempting to render to .mov now. 

Hi Sean,

Can you please raise a new support question here and Save your scribe online and we can look into it for you


I have the same problem. What can I do?


(follow the suggestions that were mentioned above. )

-Mike (videoscribe user)


Login to post a comment