Sparkol Help

Topic not covered?

Start a new topic

Lost work

Just wanted to let you know that I have just lost an hours' work.

I think it was to do with a new folder not being created when I asked it to, and I had autosave on 12 minutes so I don't know why it disappeared. It disappeared as I tried to load a new image in the middle of working on it.

There are lots of bugs like this in the new version I am really struggling with and I have looked at known bugs.

1 person has this question

Hi Amanda

Thanks for letting us know.

I've had a go at recreating your experience: this is what I did:

-set my autosave to 1 minute

-open a new canvas

-add some text

-save my scribe by clicking save, entering a name and creating a new folder for it to go in

-add an image but not save it

-wait a few minutes

-crash out of VideoScribe using Task Manager (that was a guess: I'm not sure what happened for you here)

-re-open VideoScribe

-I got the 'unsaved changes' prompt so I ticked to open it and got my scribe back.

-saved my scribe with a different name (note that it defaults to the 'base' folder at this point - I saved in there)

-went back to my home page and found my back up in my base folder as well as the original..

-the original did not have the image (i.e. is was at the point I last manually saved)

This is 'as expected' behaviour but it doesn't sound like your experience.  IF you can shed any light on the differences I'd really like to get to the bottom of it.

thank you so much for trying to help but I don't know that I will be able to remember.

The "event" happened after I had saved my file (proposal) as a new one (proposal 2) because I wanted to add some more and wanted to keep the existing. I thought I had created a new folder (never done this before so could have screwed up) called RR and saved it in there. I didn't check this had worked I just assumed it had. I worked away adding things for about 45 mins (I do not recall any autosave - do you notice it on this new version, like the old when things stopped play for the save?).

I got to a point where I needed a dart image, so I did add image search on dart in the library, only a dart board which was no good for me then....well I can't remember precisely, I would have been on my way to open clipart to get a dart image, when the videoscribe paled and I saw that all my new work wasn't there. I looked back and RR folder didn't exist. In fact I remember trying to create it earlier (a few days ago) and it didn't get created so maybe that was me. But all my new work did exist at one point cos I was running it, trying it out so it was all definitely there.

I searched the community, and one of the great frequent contributers, can't recall his name - is it Metcalf? anyway he suggested in answer to another "lost work" to go back to autosaved - I looked how to do that - even seached my computer for a file called that but couldn't find anything.

So that is my tale, probably not enough to go on but thanks so much anyway for taking time out for me.

Just looked again and I can't see any back ups, wonder if I have it turned off somewhere? Can't see it in settings? Am I being thick? 

Thanks Amanda

Regarding the backups: with version 2 it does it all in the background such that the only evidence of it that you have is that, if your machine crashes when there were unsaved items, then it will tell you about the autosave version it has, when you re-open, in case you want it.

The only thing I can think of is that it may be hiding in that folder: if it did create but you can't see it then your scribe might be hiding in there.  It's a long shot, but if you do want me to take a look, raise a support question (maybe link this post in!) and we'll be happy to look.

No - you've done enough, it will only take half an hour to recreate, I just wanted to know what happened so it doesn't again. I will keep a closer eye on folder creation and saving and check more often. And I I spot anything odd I will let you know. Thanks for your support, really appreciated.

Ok.  Thanks for letting me know.  

I recommend making a quick one-image scribe now and seeing if you can create a new folder when you save it, just so you know.

yep did that and all is well, recreated what I lost and also all is well, perhaps it was just me!

Thanks again

Hi Amanda,

It's good to hear that all is well with you now. Please let us know if you get similar problems again.



Saved my scribe every step of the way, the software still managed to wipe my whole canvas clean despite all the art showing up in the thumbnail on my dashboard. Worked for close to two hours on that scribe, and now it is lost. Very very disappointing, and discouraging me from upgrading to a paid version. 

Hi Jake,

I've opened a support ticket for you and sent a reply. Please check your email for further information.

I have spent a whole day creating a scribe which I kept saving and then it stopped responding so I cam out and when I logged back in the video is gone, I am so upset, I have also been charged 3 times for the subscription and still not received a refund, wish i had never subscribed in the first place.

Hi Kirsty,

I have sent a reply to your support ticket regarding the refund and the lost scribe.

Why are so many scribes being lost? Is it a bug in the system? 

I´m not liking using videoscribe… when I use PPT I can easily save multiple versions and easily access them. 

Here I save every 20 seconds or so.... and then one day I decide to add some comment in the middle of thescribe and then all of a sudden the entire second half is gone!! I spent 1 month on that damn scribe and now half a month´s work is gone. 

Very disappointed. I see many people also have this issue. 

Hi Anna,

i have replied to your support ticket regarding this a couple of hours ago.

Login to post a comment