Sparkol Help

Topic not covered?

Start a new topic

iPad version 2.01 will not save or compile

Having upgraded to version 2.01 I cannot save an existing scribe online nor will it compile. In both instances the app crashes. Plenty of space 3.5gb on iPad. Have uninstalled and reinstalled app

Hi Simon.

If you're on an iPad with only 512MB internal memory then it may struggle right now but we'll soon have a release out to combat this.

In the meantime you may be able to save a copy online without opening it first?

-when looking at the homescreen, touch the relevant thumbnail

-in the dialogue box touch the cloud icon

-log in if required and the file should upload.

Once uploaded you can publish your scribe using the desktop version (get the free trial if you haven't tried it yet), or even the free iPhone app if you have access to an iPhone with more internal memory.

OK. I'm on an iPad mini and the previous version of videoscribe worked fine. To be honest I'm more concerned about the fact that attempting to publish a video I previously published with the old version now crashes the app every time. Not much use as an app if I can't publish.
Thank you your solution for saving online worked. I'm unclear on the memory size. I have a 16gb iPad mini with 3.5gb free and thought that the free space was the available memory.
Forget the last comment. I've just looked it up and realise that the 1st generation iPad mini only has 512Mb memory. Still disappointing that that e new version will not run within this.

Hi Simon

I'm glad the work-around worked.

I've updated the post above to show more clearly how this helps.

I have the same device so I'm very aware of how we're doing with the fix!  Rest assured we are working on it right now and getting the fix out very soon.

Login to post a comment