Sparkol Help

Topic not covered?

Start a new topic

Cannot publish video or powerpoint


I am due for a business presentation on Friday and I am fully prepared my scribe. Unfortunately, I am not able to publish the scribe as video or PowerPoint. It appears this is a common & an unfortunate problem. I have tried the all the troubleshooting solutions but nothing has worked. can you please propose some alternatives? can I call someone for customer support?


1 person has this question

I am having the same problem with the new version 2, but I have found a work around that worked for me.

I pressed the "Publish Your Scribe" button and chose the option to save the video to my computer.

After the file was saved to my computer I went to my youtube account and used the upload feature at .

With previous version videoscribe I have never had to do the above. 

Sadly, I am having the same issue! I am on a time crunch but nothing is helping. I've tried to save the video to my computer but it will not allow me to with the free trial. Any other help out there?

Hi (general answer to all the above posts),

Their customer support phone number is on the contact page (admittedly, it took me a while to find the link to it ) They operate during UK business hours.

If you wish to resolve the problem yourself, here are common problems that cause videoscribe to freeze when rendering, saving opening or playing a scribe:

If you want specific feedback or help, please provide a list of things you have tried instead of  writing "I have tried all the solutions" or something similar.

You can save a copy of your scribe online and tell customer support the name of it, if you would like them to look at it, or you can attach an exported .scribe file here if you would like other members to look at it and provide suggestions.

Hope that helps,

-Mike (videoscribe user)

Hi Mike,

Thanks for the contact info, I appreciate the help. Per the troubleshooting points, I saved the file with a different name and tried to re-publish but it didn't work. Specifics: the video starts publishing and at the very end (few seconds remaining) it freezes. At other times, it does not even start; freezes at "preparing video".

The other recommendations involve making changes to the image sizes/format but I am not sure which image of all is the problem. Further I am too far now, almost a final draft, to go and make changes. I feel annoyed learning about this image size/format issue at the very end; I wish there were warning when I was using the potentially problematic images.

On a different note- when I used publish JPEG images it worked but it produced a bunch of images that I can't do anything with. Also, I cannot publish my presentation online since this is a business presentation. I bought the paid version only to store files on desktop & have commercial license.

I will try to calling sporkol tomorrow but any help you can provide will be much appreciated. Thanks again.

Without seeing the scribe all I can say is look at the tips in the link:

make a list of things that might be problems and try changing a few of them starting with the easiest things first.

FYI- I was finally able to publish the video. Here are few things I changed in my scribe that MAY have fixed the issue: 1) I reduced the zooming 2) replaced an image which seemed problametic during zooming-in & -out and finally 3) selected the Quictime MOV video format instead of Windows WMV.


Thanks for posting your results! Hopefully that will help other users too.

-Mike (videoscribe user)


Hello, I am having a bad time trying to publish my VideoScribe"entrep center briefing" and the problem is that today is my last-day-suscription to Sparkol. I have tried everything but no solotions came.

I Installed the last version, deleted it and tried with the former one, then I changed the music track, then deleted it, etc. Nothing worked.

Thanks for any to help

Hi Joaquin, 

Sorry to hear you're having a problem publishing your file.

Here are a few things that should help resolve your issue.

Can you rename and save your scribe project, close and open VideoScribe again, open the project you renamed and try to publish it as a WMV file.

Can you confirm if you still get the same error?

What can you see on the screen currently?

Does VideoScribe appear to be responding?

If you still have the issue, please restart VideoScribe and try rendering in another format such as .FLV/.MOV.

The attached video will show you how you can do this.

I hope this helps, 


Thanks for trying to help but it didn't work. I still want to publish my video and create another one but I run out of suscription today and I lost almost a week. Please try to solve the incident. Thanks

Hi Joaquín,

I have looked at your scribe and tried rendering it. The first time I tried it got stuck at a certain point. I removed the image where it got stuck and tried again and it has rendered. You are still at the moment so you will be able to render your scribe. The image I removed was of a man with a briefcase at 22 slides into your scribe. Remove this image and try the render again.

I am trying to publish my video for power point and after it is done rendering, I cannot find it on the desk top or documents. Where did it save?

If you have successfully published a powerpoint file, you were prompted to choose the file name and destination folder so the file could be saved. if you did not notice or modify the file destination before saving the file, then you can always search hour hard drive for the file name or for pptx files in general.

just use finder on a mac or windows explorer search on a pc.
I think the default location on pc might be  your documents folder.

-Mike (videoscribe user)


Hi guys, I'm also having trouble exporting my scribe as a ppt (works fine as an avi video file). After saving it - I know exactly the path to the folder I chose - I can't find it at this location. My pc says I did modify the folder at that precise time though, but the file is not visible. Moreover, I made sure hidden files do appear in folders... Where can it be then? Thanks in advance!

Login to post a comment