Sparkol Help

Topic not covered?

Start a new topic

Freezing during render on new software


I created a video on the version 1.3.26 and it rendered with no problems. I then downloaded the the newest software and made a few changes to the video - nothing major - however, when I try to re-render it, it always freezes on the same spot.

I've tried reducing the images size, I tried opening the file from both online and from my desktop but it still freezes on the same spot.

Any ideas what I can do?


Hi Sophia,

Sorry to hear that you have had a problem with your scribe.

If you could Save your scribe online and let us know the name we can take a look.

At what point does it freeze?


Hi Andy, 

The file is saved at TSEP Final 2.

It always freezes at the point where it says "Save Energy Earn Rewards"


Hi Sophia, thanks for the update.

Can I confirm the following information to try and replicate your issue?

Can you advise what file format you're creating the video with (WMV,MOV FLV)?

Have you tried a different render option?

Can you advise what resolution/quality settings you are using?

Thanks, Joe

Hi Joe, 

I tried to render it in both MOV and WMV in 720 (standard HD) and 640.

On which ever option I tried, it still froze on the same place.



Hey Sophia

It looks like we've got a problem with using the 'morph' option and setting the animate time to zero.  The lightbulb right after the text above had these settings -  In your case, it hasn't made a difference to the look of the scribe to set it to 'draw' rather than 'morph' so you can do this.  I've had a quick look through the rest of the scribe (very nice by the way) and only found one more 'morph and zero' incident: the arrow just after 'building owner'.  If you can change these to 'draw and zero' you should be fine.

Development are looking in to this issue now.

I'm having the same issue. I've tried multiple output options, and it always freezes at the same point when publishing. I'm trying to look at the timing now. I don't have any of my drawings set to morph, but the time could be off.



Great, thank you for letting me know!


Can we take a look?

(If you could Save your scribe online and let us know the name we can take a look.)



Hi Ian,


Sorry for getting back late, I fixed the issue based on your resolution for Sophia! Towards the end of my scribe, I had multiple "Draw" animations set at .5 seconds 0 pause and 0 transition... I changed everything to 1 second instead, and it rendered find after that.




Login to post a comment