Sparkol Help

Topic not covered?

Start a new topic

Timeline problem

Hi everybody,

I have an issue with the timeline.
After the creation of some texts and shapes, I've try to organize the position into the timeline.

The problem is that I can't properly move objects in the timeline.
Sometimes when I select an object in the timeline, he is directly hidden by other object or it is just half hidden. (see pictures)

And I can't show it with a picture but when I want to move an object in the timeline to another place, I just can't drop it where I want. When I hold the selected object and try to move it, all the other objects move together and I just can't put my object where I want.

When I launch again the software the problem is no longer here but he finally come again later when I add new shapes or texts.

I have installed the latest version of VideoScribe.

Thanks for the help!
Issue2.PNG Issue2.PNG
32.5 KB
Issue1.PNG Issue1.PNG
27.6 KB

4 people have this question

Converted to a support question


This is a problem we are having with 2.0 as well.  You have to restart the application about once every 5 minutes to get it working properly again.  It also impacts the ability to multi-select objects from the timeline.

 I'm  having some latent issues as well. It seems version 2.0 features works fine when you start out but the more complex or in-depth you get with creating a scribe, you start to have issues that you did not have when first started. I just tried to complete a 5 minute scribe and at the 2 minute point problems started and progressively got worse. The job has a voice overs to sync so at the 2 minute point things started to get out of sync, slow to a crawl, multiple selection stop working or worked periodically and even rendering was a problem.  My only recourse was to go back to 1.3.26 and I finished the job without any problems. If you are using 2.0, save your work in progress often.

Where can I find the download for v1.3.26? I’d like to uninstall v2 reinstall v1.

I'm using v2 on a 27" iMac and 11" MacBookAir both with Mavericks. v2 is unusable unless I save after every copy’n’paste or ‘move to end’ operation.

I also have a 'sticky' problem when I drag objects outside of the canvas view area. The objects continue to follow my mouse even when I try to use my mouse for other operations - after saving using the keyboard and close - I reopen and hey presto changes are lost.

I knew I was dumb to install .0 software ;)

I know you guys are busy with this new version but I also sent 2 emails off line neither of which have been answered (one about Paypal payment still being taken despite me paying a one-off subscription last year, the other about effective use of the full image library I purchased from you 2 weeks ago) 

The old version is a bit difficult to find. It is not on the downloads page but can be found by going to your account page and then clicking the "see all versions" link:

SUGGESTION to Sparkol Staff: it might be a good idea to make the DOWNLOAD link go to the VERSIONS page (offering 1.3.26 AND 2.0 instead of just automatically installing version 2.0) with a link to the new features of 2.0 and a link to the known bug list for 2.0...  so the old version would be easier to find, and so less adventurous users or users with impending deadlines can select the older version.

(IMPORTANT: scribes made or saved in version 2 will not open in version 1)

-Mike (videoscribe user)


This problem is real, and quite annoying. I just slammed into it on a project.

Thank you Mike :)


If anybody has this problem again it would help us if you could log a new support question here and include details of what you did prior to the problem and also attach your system log.

The System Log can be accessed by clicking on the question mark at the lower right of the project screen

Then click on System Log and click on the save button

This will enable us to give as much detail to our development team and get this issue resolved as quickly as we can



Thank you Andy, I did send 2 support logs but didn't read your message properly so I didn't attach them to a 'support question'. 

Given that I cannot 'publish' the videos either now (the software just hangs), I'm downgrading back to v1.


Doug - here is a movie regarding the frustration with the time line

Thanks all for your feedbacks

So if I understand well, there is no solution yet ?

Because I do not consider restarting the software every 5min as a solution :)

Thanks for everyone's feedback..

Danti: thanks for the shots of blank timeline images.  Please note that 'morph' set to 'zero' seconds won't render at the moment. the workaround is here:

University 02: It's not a problem for everyone but it is a problem. You may find one or more of the workarounds work for you until we can fix it in the program.

Doug: Thanks for all your comments.

-I've got your logs: can you let me know which issue they relate to specifically (blank timeline?, overlapping timeline?, random moving around?...) so I can get them to development?

-you mentioned emailing us regarding other issues. I've looked in our system and have found no logs on our Support Questions section: please do raise issues here if you need to -

Please keep the examples coming :)

Thank you Ian

My logs where from when I copied and pasted an object then moved it to the end of the time line. Focus stayed with moved item, and I couldn't select any other item. So I would have to close and restart.

The other problem when I didn't get my mouse back after moving an object off the screen - did not allow me to select the log icon ;)

emailing other issues: I'll do as you suggest

Thank you for the 'unable to render work around' I'll try that

Thank you


Thanks Doug

Login to post a comment