Sparkol Help

Topic not covered?

Start a new topic

problem with music

Hey there, 

I add a testing soundtrack to my video. Now I wanted to remove it so I clicked on ''no track'' - by preview soundtrack wasn't there anymore. BUT when I want to save this video in .mov format, soundrack is still there.. I am pretty despered as the  wedding I making this video for, is in three days :/...

Thanks for your help...


1) If the deleted music track still plays in playback preview mode then you may have saved it in the voiceover slot instead of the music slot. click the microphone icon at the top of the screen to find the option to remove an mp3 from the voiceover slot

2) If the music is not there when you play the scribe in preview mode, but it IS there in the rendered MOV, then use "save as a NEW COPY and close" to save your scribe with a new name. then open the new version and render it.

(this answer pertains to version 1.3.26 but it may work in other versions as well)
hope that helps,
Mike (videoscribe user)


further, please make sure that you click 'create' again rather than 'publish' which will re-publish the old .mov

(If you have saved as a new copy with a new name then 'publish' should not be there anyway)

Login to post a comment