Sparkol Help

Topic not covered?

Start a new topic

Videoscribe starting problems

Hi there.

I've been having problems with Videoscribe lately.

When starting the program, I notice that it gets stuck on the splash page of a rotating pen.

and then when I click on the settings, it defaults to something I didn't set:

The numbers of these settings do not get saved even when I change them and click on the check-mark.

Lastly, when I try to perform a scribe, the scribes do not appear on the preview window nor on the actual scribe canvas.

Please can you help?  Am I doing something wrong?
It was working fine before but lately for the past week it has been behaving like this.

I've had to sign out and then back in several times before it resolves - and very often, it doesn't.

I am using Mac OS X ver. 10.6.8

Thank you.

Hi Bernard

You see the rotating pen because you are viewing the 'online' folder and have nothing in it.

Clicking the arrow next to 'online' will change it to 'local' so that you can see your scribes; old and new.

The lack of settings control and inability to place an image on the canvas may point to a corrupt data file.  

-Can you change settings and then close and re-open VideoScribe to double check whether settings are saved when the program is closed correctly?

-Can you provide more information on what happens when you try and put an image on the canvas: Is it all images or some? What do you see in the timeline? Is this post relevant? - images not posting to canvas

Thank you Ian.  I figured that out but I couldn't figure out how the online folder ended up having its contents deleted.

Also thank you for your suggestion of a corrupt data file.  I tried deleting the videoscribe library data folder but that did not work.  In the end, I resolved it - but only after i went into the HD of the Mac and deleted all traces of videoscribe.  Then - after a reinstall - everything worked again

Unfortunately, I ended up losing all my previous work that was saved onto the local drive.

Thanks for you help.


Hi Bernard, 

Thanks for the update and glad it is working for you now.

Online Scribes do not delete so it is likely that the scribes were not saved there and were saved locally.

Sorry about the loss of your local Scribes, you could have saved local scribes to the online directory.

I would have suggested doing this before you removed all traces of VideoScribe.

This link will show you a quick way to save locally stored scribes online:

The tutorial in the link below is handy if you want to know more about saving processes:

Thanks, Joe

Login to post a comment