Sparkol Help

Topic not covered?

Start a new topic

Problems saving video (create video stuck at zero seconds remaining, or other problems)


QUESTION: Under certain circumstances, videoscribe may freeze when opening, creating, saving or rendering a scribe. How can I avoid or fix these problems?


When saving or rendering a video, (or uploading to youtube or dropbox) The scribe may proceed to "zero seconds remaining" and then halt without saving or uploading. The symptom is a known bug that sometimes occurs. The cause of the freeze is likely to be improperly prepared images (too large or faulty in some other way) or excessive zooming (magnification greater than about 1000% or large fast camera movements between elements)

1) One common solution that sometimes works, is to (in version 1.3.26) use "save a NEW copy and close" to save the scribe under a new name. then open the new scribe and create your video:

(In Version 2.0, just save with a new name to create a new copy.) This tip may also resolve other problems such as recent updates not appearing in the rendered video. It may allow you to complete the render or upload even though there are still problems (listed below) that still should be addressed.

2) One or more faulty elements in your scribe may cause a freezing problem. To identify and remove faulty elements, export and import your scribe:  Close the scribe, right-click the thumbnail image in the locally saved scribes directory and choose "export to file". Then import it back into videoscribe which will force the program to check for errors.

If the scribe is saved online instead of locally, you can download the scribe from your account summary page: . Click one to download it and then import it into videoscribe.

3) A less likely solution, but one that has worked for me is to change the quality setting each time I create a video. The quality setting is on this menu when you render a video:

(after changing the quality by at least 1% then click the "create video" button.)

4) If the above solutions do not work you can try saving your scribe and closing videoscribe and rebooting your computer. I only include this option because it is easy to try and may help in a few cases.

5) If you are using version 1.3.30 or 1.3.31 or 1.3.32 of videoscribe, or if you are using the newest version and experiencing problems, you may want to consider uninstalling it and installing one of the previous available versions:

6) If you have any kind of freezing or crashing problem you may want to address problems with individual elements in your scribe that may be contributing to the problem: Videoscribe freezes or crashes (when opening, playing, saving or rendering a scribe)

(The answers above were written for VideoScribe version 1.3.26, but probably also apply to other versions.)

7) make sure you have more than a few gigabytes of free hard drive space for temp files, swap files and to save your work files and videos.

8) in version 2.0 saving to WMV or directly to powerpoint has been reported to cause problems. Consider using a different format if you have trouble.

-Mike (videoscribe user)

2 people have this question

An article on freezing -

Many thanks for the options to sort this problem.  However.....I'm using version 2 on a trial and have made a video I'm trying to render or upload to Youtubue direct.  Within minutes the "creating video" timing sticks at 20 mins regardless of the process.  Any additional suggestions to sort this in the next 20 hours (the end of my trial period) will be gratefully received.

I removed a zoom in the scribe and got passed the 20 mins barrier for Youtube. However, even though I typed in the correct account info and password for Youtube, it said the info was incorrect.  Please advise.


It's difficult to say for certain, but in previous versions of videoscribe (like 1.3.26), one faulty element (too large/ improperly built or saved/ bad camera settings) could cause exactly the problem you describe. I've edited the original post above to include a link to a thread about faulty elements.

Your best bet might be to:
1) export your .scribe project and then import it back into videoscribe, or
2) export a .scribe file and attach it here for other members to look at, or
3) save a copy online and ask customer support to look at it.

-Mike (videoscribe user)


Hi Brian,

Sorry to hear that you have had a problem with this.

If you could Save your scribe online and let us now the name we can take a look at it for you.


please take a look at this scribe, i need it in 720p WMV but it just gets stuck at 'few seconds remaining', i need it ASAP!!!!

Hi Josh,

I am looking at your scribe now



Which publish option did you select when you tried to create your video?


I've had the problem where the VideoScribeDesktop.exe fails to publish, getting stuck at 0 seconds remaining.  It happened after I published using the PNG sequence format. After that it wouldn't publish in WMV or youtube formats. Changing the name of the ".scribe" file from "6 Qualities" to "6Qualities" seems to have resolved the problem. I'm using v2.0 paid version. 

Saving your scribe as a new name may help.  

Once saved, restarting VideoScribe (and/or your machine) will free up memory and allow the rendering process to complete.

Hello! My problem is when I export the video in resolution 640 to WMV (and I see it in Windows Media,

the video gets stuck and can not continue. Can you help me? Is a tutorial for an enterprise and I'm a little hurry. Thank you!


Hi Sabrina,
The easiest thing you can try is saving it in different file format like MOV.

The scribe file you uploaded seems to be zero bytes and completely empty. You may have to try to export it again or save a copy online.

Otherwise please try the suggestions in the beginning of this thread.

-Mike (vidoescribe user)

H Sabrina,

As we will nedd to talk to you about account details to help you resolve this issue, I have converted this post to a ticket. You should receive an email from our support team shortly.


I have rendered the video to .MOV and now works :) Thank you for the help!

And I have a doubt... because I have on mind to do more videoscribes and I don't want to make mistakes, so what do you mean when you say revert all the text in the scribe back to basic? (I saw the 'TUTOTIAL EDITED' but all the texts there are smaller).

Thank you,


Login to post a comment