Sparkol Help

Topic not covered?

Start a new topic

Why can't I sign in? (password and login problems and errors)

QUESTION: How can I resolve login problems and errors?


1) If you are using a 7 day free trial and your time has expired then you will not be able to sign in. You will be asked to upgrade to a paying membership. You cannot use more than one free trial on the same computer or with the same email address. New recurring payments may take a few hours to finish processing before your account is upgraded to pro.

2) Some special characters (*^$- etc.) in your password may work on the WEBSITE but may cause your password to FAIL when logging into videoscribe SOFTWARE. Letters and numbers should work in all instances. You can change your password on your profile page:

3) If you are a free trial user and you have changed your email address since you joined, that may prevent you from signing in. You can log into the website and change it back to the original email address (see Andy's links in the replies below).

4) Make sure you are typing the username and password exactly the way they were typed when you joined.

5) If you have more than one account, make sure you are using the correct email with the correct password. If you have made multiple accounts, make sure you are using the upgraded one to log in.

6) If you are in an office with multiple videoscribe accounts, it might be useful to have someone else try to sign in on your machine. Then you would at least know if the issue is associated with your machine or with your account information.

7) If you are in a workplace that restricts internet access, it may prevent you from logging in successfully.

8) if you try to login on more than one computer, you will receive an error message

9) if you are using a laptop an you put it into sleep mode or otherwise disconnect from the internet, without first closing videoscribe (to end the session) you may get an "already logged in" error message or have other problems the next time you try to login. Rebooting might help. It is best to close videoscribe before closing your laptop.

10)Security has been tightened in late 2014 so please also see Matthew's reply below about Internet explorer settings.

Offical Videoscribe Instant Answers (FAQ) page:

(Some of these tips were written for videoscribe version 1.3.26 but they all may apply to newer releases)

-Mike (videoscribe user)

1 person has this question


The following links will help too..

Forgot password

Change password


Andy Hardyman

Having significant trouble signing up and accessing an account.  Tried several different (work/home) emails, but could never get an account verification link email or download instructions.  I eventually resorted to logging in with Facebook, but the application itself won't let me log in with those credentials.  Any thoughts?


I don't understand what you are doing. Maybe you can explain that more clearly. Are you getting a specific error message?

1) You sign up on this website (it looks like you did that because you are posting here)
2) you download the program from the download page of this website
3) you install the program
4) you use the same login information for the program that you use for the website.

If you get an error message somewhere along the way, what is the exact message (or other symptom and at what step of the process do you see it?

If you have a mac then:

-Mike (videoscribe user)


Thanks for your note.  I was eventually able to login using my Facebook account and then wrangle my way around to come up with the right credentials to actually login to the application itself.

So great.

The problem is that when creating a new account, your system  is not generating an account activation email.  I tried several email addresses (work / home) and several decreasingly secure passwords but never received any activation / download message.

Finally after logging myself in via Facebook (not my favorite idea), I went to my profile & tried to edit my information / password, but had no idea what it was originally set to.  As it turns out the pwd was set on my very first attempt to create an account ( I wrote them all down) and that finally worked to let me log in.

Yes I checked my junk folders & no I don't have any significant spam protection. Yes I tried this with two (different) company accounts and public email as well.  Yes I tried it from a Mac and from Windows 8.1, and Windows 7.  None worked.

So I'm in, I can use the system, but I can't imagine I'm the only person that's had this issue.

I haven't seen anyone else report that issue, but I am just another user.
Maybe their mail server was down today or something.

-Mike (videoscribe user)


Hi Thomas

I can see from our system that we sent you 5 emails on the 24th to the email address that you raised this post on so there must be something along the way that is intercepting them.

Not to worry though as you have been able to login now.

I hope that you enjoy using VideoScribe.


please help me i cant sign in my software,when i enter the email and the password it always looks like it loading but will never load i dont understand so please help me.


A small number of Windows users have had trouble logging in to VideoScribe.

This may be because we recently tightened up our security.

If you can't log in, all you need to do is check your Internet Explorer settings to ensure that TLS (Transport Layer Security) is enabled:

1. Start Internet Explorer 

2. Click 'Tools'/cog symbol and then 'Internet Options'

3. Click the 'Advanced' tab

4. Scroll down and ensure that all of the 'Use TLS x.x' options are enabled

5. Click OK/Apply

Once you've done this, please close and reload both Internet Explorer and VideoScribe. This should solve the issue.

If you're still having problems, please get in touch with our support team directly.

I'm Facing the same Problem.
First i logged in videoscribe website using Gmail.
after that i try to log in desktop app but it stuck on loading and keeps loading..
then I  changed TLS settings and also but didn't help.
so i make a new account this time, i entered Email and password and went to my email to verifiy it.
it was verified and again can't log into App.


Hi Ali,

Sorry you have this issue.

If you have checked your internet settings then I doubt this is the cause and can be a number of other possibilities.

Is your computer connected to the internet?

Are you in offline mode by accident?

Make sure that your modem and wireless transmitter (if using) are both working. You can reset them by turning them off and on again.

Do you have admin rights to install new software on your computer?

If someone else is responsible for the computer network – at school or at home for example – you may need to check with them that you can install new software.

Important information for your network administrator

If you're on a PC, firewalls may be blocking VideoScribe. If possible, add VideoScribe to the firewall exceptions list.

If someone else is responsible for the computer network – at school or at home for example – extra security may be blocking VideoScribe. Check with them how to install new software.

If your problem persists, please raise a support ticket for further investigation.

Comments to this discussion are now closed!