Sparkol Help

Topic not covered?

Start a new topic

setup error

when i try to run my installer of videoscribe an error box appear like this 

image


so please help me

What version of VideoScribe did you download and try to install when you got that message?


Login to post a comment