Sparkol Help

Topic not covered?

Start a new topic

How do I get rid of the annoying zoom at the end of my video?

Why does it need to do this, I can't find a simple way to force it NOT to zoom at the end.  

Please advise.

thank you!


When previewing your video, deselect the "zoom at end" option in the lower right corner.

-Mike (videoscribe user)


Thank you Mike!

Login to post a comment