Sparkol Help

Topic not covered?

Start a new topic

Resolution control ? how?

 Hi everybody,


i have the following situation:

A vector drawing made in Illustrator and animated in VS, so far so good.


i need to add these Logos, also vector and made to svg and imported, great.


What isn't great is the difference i get in resolution of both image "types".


I tried went back to my original .ai file of the drawing and increased it's size by 250%, saved as svg and thought that would solve the resolution issue, but it doesn't.

It seems the resolution stayed quite the same in the end in VS...


What can i do? Because this just looks crappy.



image


1) Please attach both SVGs here. There may be problems in the SVG that can be corrected.

2) Changing the size in AI will have no effect.

3) Adjusting the default image quality in videoscribe sometimes helps but I doubt that is the solution in this case.

4) If you import an image into videoscribe and then scale it much much larger, it will usually become more blurry/pixelated.

-Mike (videoscribe user)

 

 Hi Mike,


thanks for helping me out here!


I attached both files i used in the clip, the Logo comes out great (but appears also scaled down from the original svg file in VS.


What i don't get is, when i save a bigger version of my drawing from illustrator to svg, how comes that doesn't affect the outcome (resolution) of the svg i than import in VS?


Best,

Caro


1) Videoscribe imports SVGs at a certain sizes based on how the images fit the vertical size of the videoscribe canvas.
2) Then videoscribe creates a bitmapped (rasterized) copy
of the SVG based on: a) the default image quality setting and b) the size of the image when it is imported.
3) Adjusting the size of the vector art in AI has no effect on either of the factors that determine the bitmap image quality
4) while editing your project and after drawing the svg, videoscribe replaces the image with the bitmapped copy mentioned above. I'm sure there is some memory-related or processor-usage-related reason for that process. The bitmapped image is what appears blurry or pixelated in some cases.


There does not seem to be anything wrong with your SVG except that you are scaling it much much larger than the original imported size.

Suggested solutions:
1) scale your images closer to the same size for the fewest problems
or
2) delete the blurry image, save and close the project, click the gear/cog icon in the lower right corner and change the image quality setting to about 2500 or 3000. Then open the project and import a new copy of the image directly from your hard drive (not from recently used images menu). Be aware that higher image quality settings may make huge images sharper, but high settings also require more memory usage and can contribute to freezing or crashing or other problems with the program.
or
3) some combination of option 1 and option 2

image



 


 Thanks Mike! As i already made my images at adapted scale, solution 2 did the trick!

That's great news! Thanks for reporting your results.
After this project is complete, or if you run into any problems with videoscribe, it may be a good idea to reduce the image quality back down somewhere in the 1000 to 2000 range for future projects.

 


Login to post a comment