Sparkol Help

Topic not covered?

Start a new topic

Saving online

Hi there, I've tried saving my first videoscribe online but it comes up as saying that it has not saved online and to check my internet connection. I checked the connection. I have perfectly good connection. So, I tried to save a second and third time and both times it has said that a copy of my scribe already exists online and would I like to overwrite it. So I'm a bit confused as to why the internet connection message keeps popping up and why it says that a copy of my scribe already exists online if it has failed to save online.. any idea what might be going on here? Thanks Jake

Sorry you have this issue.


I have checked there does not seem to be an issue with uploading scribe files to the cloud directory.


I have some suggestions for you to try to see if we can get this resolved for you.


  • Reset your router - Please try resetting your router by power cycling it (turn it off for 30 seconds). Once done please attempt to save online again
  • Check your network permissions - Confirm that there is no an upload/download limit on your network. If you're in an office, you may need to speak to the network administrators
  • If in an office check that the network is set up to allow uploads to Sparkol's cloud services - We have an Instant Answer that will assist your network admins - Download VideoScribe in my place of work or school
  • Check with your ISP to see if there are any issues
  • Try using an ethernet connection - If using wifi, try a wired connection instead
  • Try using another computer - you can Import and export .scribe files to other computers, confirm if you can do this
  • Save your work, shut down VideoScribe and restart your computer
  • Create a short test scribe with just a single library image and save it to the cloud - This will let us know if the service is working correctly

If all these points have been checked and the small test scribe works, it may be down to the connection not being stable enough or an issue with the Wi-fi connection.


We have tested this previously and confirmed the issue was resolved using an ethernet connection instead of wifi.


Login to post a comment