Sparkol Help

Topic not covered?

Start a new topic

problen with image

2iTvRppRYDsJNM1oC9xagaC1XmkSjbfZFg.png

Hi, I have a problem with an image, when I insert it in videoscribe it looks blurry and I do not know why this happens? tk

for help with an image, please attach the image.

-Mike (videoscribe user)


 

hi attach image


short answer:
Videoscribe takes advantage of vector scalability... sort of....
1) When videoscribe imports tall skinny images, it shrinks them way down to fit the height of the visible canvas and they are assigned a low level of detail because they are small
2) When videoscribe imports short wide images, it scales them up HUGE to fit the height of the visible canvas and it assigns them a much higher image quality because they are huge.

There are two workarounds.
1) increase your default image quality setting - (don't bother, because that setting is currently bugged and because higher settings result in more memory usage which can cause problems.)
2) rotate your tall image 90 degrees in illustrator or inkscape(or whatever program you use). then import it into videoscribe and rotate it back to vertical.

See comparison of original image and new rotated image in screenshot below:

vTmyn9akFqx8YBdg0ScA008PqsJ-b8QiXw.jpg




The rotated SVG is attached for your convenience. Notice smaller file size too. Save with the recommended save options in the link below if using illustrator CC:
 Making SVG Images Draw Well (2015 update)

-Mike (videoscribe user)

 



Login to post a comment