Sparkol Help

Topic not covered?

Start a new topic

I can't open Video Scribe

I have the latest version of VS and an updated windows 10 installation and since updating both of these, I can't open VS...

I have tried multiple approaches to the problem,. and nothing seems to work.

Is there a compatibility issue between 2.3.6 and windows 10?


No I don't think there are any known incompatabilities...

please describe your multiple approaches in more detail (for example, exactly what icon, link or file are you clicking, right-clicking, double-clicking or otherwise manipulating to try to open the program).

and please describe the results of each attempt in more detail (for example: a specific web page that opens up, a specific error message that appears, a progress bar or loading symbol that starts but never finishes, how far you get in the login process etc).

If you prefer to deal exclusively with customer support, click YOUR TICKETS at the top of this page and raise a new ticket.

-Mike (videoscribe user)


Hi Mike,

Thanks for taking the time.


I probably should have kept a log, but I didn't think I would need to. I have used Video Scribe through almost all of its iterations since it was first introduced.


I am a paid subscriber.


I wish I knew which version I was running when I made the decision to download the latest version and install it.


In the past this had always worked seamlessly. Not this time.


After installation, I tried to open VS from the VS Icon on my desktop and it did not work. I then tried to open it from the windows app start menu and it did not work.


I should also note that I updated my windows with the latest windows 10 update.


I opened Task Manager and checked to see if the VS app was somehow working on the backend and it was not. In the Task Manager it showed the multiple attempts I had made to open VS but showed no activity. I highlighted them and pressed end task and retried starting VS but to no avail.


I thought maybe I had a corrupt VS file somehow and so I tried to find every instance of VS files on my computer and I deleted them all and re-downloaded the VS installer and attempted to reinstall VS. The installer always seemed to work but when I tried to open the file via its desktop icon and or starting it from the start menu; I was never able to get VS to open.


I then went to the forums and found this link: which gave a possible solution to an issue like mine and I followed the instruction and it did not work.


This all took hours, and nothing, VS still won't open.





I currently have version 2.2.5 installed and working on one windows10 computer and version 2.3.6 installed and working on another windows 10 computer, so i can at least say its possible.

it sounds like you get absolutely no visual clues or activity after double clicking the desktop icon. if anything opens or pops up, please mention that.

if you think videoscribe 2.3.6 is the problem, you can uninstall it (don't just delete files) and then install 2.2.5 (click ACCOUNT at the top of this page then look for the "see all versions" link... or if you have previous installers on your computer, use one)

if you think windows 10 is the problem, check security settings that might be preventing apps from running.

for example:

I hope you get it sorted out!
-Mike (videoscribe user)


Hey Mike

Yes, no visual cues.

At one point I did delete 2.3.6 and attempted to install 2.2.5, but I got an error message that said something to the effect that the install couldn't be completed because I already had a newer version. I did this 2 or 3 times with the same message coming back. 

I did a complete search of all my apps to find any version of VS on my computer and deleted them all, and then tried again to install 2.2.5 but always got the same error.

I did post a ticket about this issue this morning with VS and have yet to hear back from them. 

I will check out your suggested link


"searching for apps and deleting them all" sounds like it might be an incorrect or possibly harmful way to try to remove apps from a PC. The message that "a newer version is already installed" also leads me to believe that you are not using the correct method for uninstalling a program.
....and that might be your problem, or part of it at least.

you could try to uninstall whatever version is still partially installed:
in windows 10, right-click the Start button and click Control Panel. Go to Programs and Features (if your Control Panel is in Category view, go to Uninstall a Program). Find the program you want to uninstall (Sparkol Videoscribe), click it to select it, and then click Uninstall.

and then try to install 2.2.5 again.

I hope that helps,
-Mike (videoscribe user)


Thanks for the help Mike, I appreciate it...

I deleted VS files that were in my Download file.

I uninstalled the actual app/program from my programs folder.

I think I did it all right.

But I am not super tech savvy...


 I have this same problem..if you find a solution please let me know..

someone help plz i cant log in to the free vital version at all what should i do ?

it just keep sending this "To use offline mode, you must first log in online with 'Remember Me' selected."

whenever i try to log in 

please helppppppppppppppppppp

You may want to raise a ticket to contact customer support.

Login to post a comment