Sparkol Help

Topic not covered?

Start a new topic

How do you slow down transitions (not just increasing transition number of seconds)

As per the title really, I am trying to slow down the transition speed. 


I have set it to 4 seconds, but the trouble is, it only takes 2 seconds to do, and then it waits for the further 2 seconds. 


00:00 to 00:04 = animation

00:04 to 00:06 = transition

00:06 to 00:08 = wait (not good)

00:08 to 00:16 = animation


Anyone any idea how to slow it down? Only solution I can think of, is to edit it in a video editing software afterwards and play that section at 50% speed, but that's a lot of work for many parts of an animation. 


Video here to show the issue: https://youtu.be/MM0cMu2qkgQ


Here are my settings: 





 that's not normal.
save that project as a .scribe file and attach it here if you want help troubleshooting it.

-Mike (videoscribe user)

Hi Mike, 


Thanks for taking a look at this for me, file attached. 


I have the Pro version if that makes any difference. Running on a Mac


Will 


Hi Will,
unfortunately I think I was mistaken.  It looks like using a long transition time like 4 seconds will always give you the result you are seeing. I was not able to change that in my brief testing attempts.

My recommendation is to increase the drawing time and pause of the first image and reduce the transition time to about 1 second or less.

-Mike (videoscribe user)

 

Hi Mike, 


Thanks for this, but increasing the drawing time isn't what I want to do, I want to decrease the speed between transitions. 


Will 

This issue is logged as a bug in our issue tracking system; it is being prioritised and will be fixed in due course.

Use the pause value to hold the slide before transitioning to the next slide. 


If I want to make a point and keep the slide up, I set pause to 4 seconds. 


Hope that helps.

Has this issue been fixed? Currently using Videoscribe version 3.0.5-4 (PC) Windows PRO. Thanks.

I don't use version 3. Have you tried a long transition to test it?


A workaround would be to do 2 or more shorter transitions using dummy elements. For example, instead of a 4 second transition, add an extra element (anything with a small file size that you can either make transparent or place off-screen) and make a 2 second transition that goes half of the total transition distance, then make another 2 second transition moving the remaining distance to the next element.

-Mike (videoscribe user)

 

Hi Mike,


I tested your suggestion and adding a transition timing either to the element itself or the element before does not change the animation time. For clarification, what I have is a person moving slowly across the screen and I need this animation to take around 8 seconds. What I am experiencing now is the man moving across in 4s then it paused there for the last 4s. Hence, changing transition timings will have no effect.


Similarly, adding dummy elements will not work as well since it will result in the animation becoming choppy and the animation will still be happen quick but what I need is a slow one. Thanks.

My solution was for the problem being discussed in this thread. You have just described a different problem. Is the problem only in the preview or does it occur in the rendered video as well?

You could attach a .scribe file here if you want users to look at it.

or you could save it to the cloud and raise a ticket if you would like support to look at it.

You might just be doing something wrong

 

My apologies, I was under the impression that it was a related issue. 


Nonetheless, I have attached the scribe file and a picture showing the image properties of the man. You can see that although I have specified 0 pause and transition timings, there is a noticeable delay between the ending animation of the man and the entry animation of the car. This issue happens both in preview and the rendered video. 


Please advise, thank you.


Now that you mention it, you are probably correct that the symptoms for both settings are related!

When the animation type is "Move in", the "smooth in" option gradually reduces the movement speed to zero during a move in animation. In short move-ins, the period of zero movement at the end of a move-in is quite brief, but with a long move-in animation, the period of zero movement becomes distractingly long.

As you suggested, the transition process probably works the same way even though it is a separate setting in the properties menu.

(although changing "smooth in" to "go too far" or "bounce in" probably wont be acceptable, those options seem to eliminate the long period of zero movement between the man and the car animations)

To customer support/ development team: If there was a "constant speed" move-in option,which did not gradually slow to a stop, the long hesitation between those elements would probably be eliminated.

-Mike (videoscribe user)

 


Login to post a comment