Sparkol Help

Topic not covered?

Start a new topic

Image import problem

 When I am importing svg. I have facing this problem. Please check attachment

Very helpful video!

My guess is that SVG (or possibly some other SVG in your scribe) contains problematic data which needs to be fixed.

attach the SVG or the whole .scribe file here if you would like specific feedback.

you may notice the symptoms are similar to one or two of the symptoms discussed in this related thread:
Copy and Paste not working / problematic SVGs

 


-Mike (videoscribe user)

The same happened 2 weeks back, when I was working for another client. when I used new canvas it was working fine. The svg was working fine in my partners account.

I tried several times and then the current one came out fine. So the problem is not with the svg I guess. Here is the video link (still incomplete though) https://www.youtube.com/watch?v=1TJUgjH1ByA

 

 Hi,

a video won't help me diagnose the problem.

Please attach the SVG or the whole .scribe file here if you would like specific feedback.


-Mike (videoscribe user)

 svg image attached. I am facing same problem again and again using images from videoscribe library. I have to go back to settings change the pause time, transition time, animate time and then come back again to the canvas and work.

https://www.youtube.com/watch?v=uLMVyEGqEXY

https://www.youtube.com/watch?v=BeaEse8Q_Hc


report.svg report.svg
24.8 KB
I agree that particular SVG does not seem to be causing the problem, even though it is displaying the symptom in your earlier video.

Something is probably causing excessive memory usage.  It could possibly be a high default image quality setting, or one or more bad SVGs somewhere in the scribe (excluding library images).

to check image quality setting, close the scribe and click the gear/cog icon in the lower right corner. Then look for the Default Image Quality setting and report that value here. 600 is the default I believe.

if you want help with the scribe you will probably need to save it to the cloud folder and tell customer support the name, or save it as a .scribe file and attach it here.

-Mike (videoscribe user)

 

Thanks Mike. The image quality value in setting is 4000p..I must have changed that earlier. Is the problem because of this? I just changed back to 600

 

Yes, hopefully that will fix your problem and you won't need to read the rest of what I am writing below..




Additional information for anyone reading this thread. A high default image quality setting is one factor that can greatly increase the memory usage and result in unexpected problems.

NOTE: if you imported all the images at 4000 and then you change the setting down to 600, videoscribe may or may not automatically reset all of your images to 600 depending on which version you have installed.
I THINK this is the current situation:
1) In videoscribe version 2.2.5 , the program retains whatever quality setting was assigned when each image was imported, this means you can import several images at a low default quality, then raise the quality for just one image and then return to the lower default quality for the remaining images, but ....


2) in version 2.3.5 I believe it is bugged so it changes all images in the scribe to the new setting (which will be lucky for you because you wont have to delete and re-import the images to change the quality setting)

this info is based on testing conducted in a related thread: http://help.sparkol.com/support/discussions/topics/11000003593

Thanks Mike! This helps :)

 


Login to post a comment