Sparkol Help

Topic not covered?

Start a new topic

Writing speed

It seems that writing speeds is not spread consistently over the animation time.


I have a block of text and have set 10seconds as animation time. The first line is drawn slowely and then it seems that videoscribe speeds up the animation to finnish on time. This provides an unrealistic and unnatural effect due to the sudden increase in writing speed.

Can't it be made so that the writing speed is consistent during the animation ?


1 person has this question
Can you attach a .scribe file or link to a video?

If I had to guess, I would guess that you have a lot of text and the hand can't keep up in preview mode, so it has to skip some frames.

Have you tried rendering a video or are you just seeing the symptom in preview mode?

I generally only use drawn out text for a few key words and phrases so I'm not sure how much text videoscribe can handle in a given length of time.

-Mike (videoscribe user)

 

VideoScribe tries to make the animation realistic so have a maximum speed when it comes to writing. If you have more text in your box than can be drawn at the maximum speed then it will pop the rest in at the end.


So there are 2 options to resolve this. If it was me I would keep the amount of text in an box to a sentence. It gives you greater control over the speed and you can layer your separate sentences up into a paragraph. Your other option is to increase the draw time to the minimum time needed by the hand to write all the text but this is a lot of trial and error to make sure you have the right time. 

hi just purchased the product and am finding it very frustrating that you cannot speed up the writing, is this something you add in so I don't have to then go to a movie editing application to speed just that part up? when reading during video during playback I find myself waiting for the next words which is frustrating as a viewer of the presentation i.e. matching real person writing speed is not the goal here, rather it should be the ability to decide presentation reading speed. thanks for your attention :) 

Hi,

Just checking to make sure you know you can change the animation (writing) time for text elements. You don't have to use the default time assigned by the program.


-Mike (videoscribe user)

the suspense is killing me how do i do it? :)

the suspense is killing me how do I do it then?

Hi,
1) look at the thumbnail for your text element in the timeline at the bottom of the screen
2) the current animation time in seconds is displayed below that thumbnail image. You can change it there
3) or you can click the thumbnail and then view the properties menu to change the animation time, pause time and transition time.
4) the arrow icons will adjust the values in increments of .5 seconds, but if you click the current numeric value, a new menu pops up allowing you to set more specific times in increments of.1 seconds.

I would also recommend watching some of the tutorial videos on the instant answers page.

-Mike (videoscribe user)

 

ah sorry I get that :) the issue is the hand writing speed remains constant irrelevent of the animation speed - I've raised a ticket so lets see what dev say

Oh. I don't seem to have that problem. Is it a very large block of text?
Did you read Barry's reply above? That probably explains the symptom and the recommended solutions.

yep read that but that's not a solution those are bad workarounds due to lack of flexibility in the tool - 



Login to post a comment