Sparkol Help

Topic not covered?

Start a new topic

video is still not publishing in

i've waited for 9 hours and it still not appear.i hope my video is publish after this. thank you.

I think it sounds like you have already done this, but go to the website and use your videoscribe login information to check for your video there.

If it is not there... if possible, save the work file to the cloud and tell customer support the name of it. they can try to render it too (when business hours resume Monday).

If you are able to save locally (the work file) do that, also you could export it as a .scribe file and attach it here if you want some user like me to look at it.

if you think that it is freezing during rendering because of excessive memory usage, you can check some things in this list to try to fix it: TIPS to avoid crashes, freezes, failure to render or erratic behavior (2015)

Hope that helps,
Mike (videoscribe user)


If you add the short link to the upload I can check on it's progress for you.

Hello support team,  

My video is not getting published on I tried twice today, on both occasions it just says publishing..... How can is ort this out.  Its just a trial video, but I would like to see it published. Help pls?

It may be a good idea to save your project to the cloud folder and raise a support ticket.


-Mike (videoscribe user)

Please check for any fade-in elements that have 0 second animate, pause and transition times (animate time + pause time + transition time = 0 seconds). If you find any, change the elements to draw or move-in.

Login to post a comment