Sparkol Help

Topic not covered?

Start a new topic

can't upload to facebook

after rendering the video, I have accepted to upload it to Facebook. however once I have provided my login for Facebook, there is a pop up saying 'publish to Facebook wall: login successful but then no option to accept this with a 'tick' button. there is only a 'cross' sort of exit button and if I press this everything disappears and nothing is published. I have to then re render the video which takes 90 minutes for this to happen again and I don't know what other options there are to make it upload successfully.


1 person has this question
I'm not sure but maybe you just have to wait longer for it to upload to facebook.

As a test, I'd recommend that you make a new short scribe with just 1 image and see if that will upload successfully to facebook, so you can see how the process works.

if your longer scribe still won't work after giving it about 15 minutes to upload, then save your work online and tell customer support the name of it if you want them to check it for problems.

Hope that helps,
Mike (videoscribe user)

 

The upload is a 3 stage process, first you sign in, then video is made and finally your video is uploaded. If you press the X at any point this will cancel the upload. You will see a "Congratulations, your video has been uploaded" when it's uploaded. Only click the ticks, if you click a X it stops the process.

You should see the bar at the bottom of the screen move along as your upload progresses (it's a light blue bar that moves along) 


As Mike suggested I would test this with a short test file to see if that works for you as it could be the size of your video exceeds the Facebook API limit and that's stopping the upload process.

How can you tell if your scribe is getting too big to upload


Unfortunately, you wouldn't know unless facebook failed to accept it.  But it looks like facebook's upload limit is currently 1.75 GB so that is unlikely to be a problem unless you have a long video at a high resolution.


If you have a PRO membership, try rendering the video to your hard drive and then uploading it to facebook, that way you can detewrmine if the problem is happening during rendering or during uploading.


Internet connection and upload speed might be problems.


But if you are having a problem, in most cases you just need to optimize your project files. Save your work to the cloud and ask customer support to look at it if you need help.

-Mike (videoscribe user)

 I have the same issue, after I log in it come up with this box straight away and there's no other option but to press the cross.

image

After logging in you need to wait for a little while and the text there should change from 'Login successful' to 'uploading'. Wait a bit longer for the video to upload and a message saying that your video has been sent to your Facebook wall will appear.


Login to post a comment