Sparkol Help

Topic not covered?

Start a new topic

audio cuts off even with lengthy pause

My audio is longer than the last animation in the scribe. I added a lengthy pause to my last animation, enough to cover the entire length of the audio and more, but I still can't get the audio to play until the end. It fades and cuts off at the same point no matter how long I set the pause. My audio is 3 mins 11 sec in length. I updated to the latest videoscribe a few weeks ago. I've spent hours on trying to get this to work. How do I get the entire audio to play??? 

That solution should work for you so can you upload your scribe to the online cloud folder so we can take a look.

As an alternative I would add another element to the end of your scribe and place this out of the camera shot so it cannot be seen on screen when it is drawn. You can then set the pause between the 2 items being drawn to be the correct length and with the extra element there the pause may take.

This might also be a result of a bug Barry mentioned in another thread.

There is currently a bug in Videoscribe version 2.3.3 that occurs if you use a zero drawing time on any elements in your scribe. Some of the time settings (like pauses) do not work correctly in recent versions of videoscribe if a preceding image has a draw time of zero.  In other words if any elements of your scribe currently have a draw time of zero seconds, you could try changing them to .1 seconds (and you can chose the "no hand" option for your drawing hand).

I do not know if other zero setting (in the pause or transition fields) cause a similar problem.

It is possible that reverting to an older version of videoscribe might eliminate the bug (click on "ACCOUNT" at the top of this page and then look for the "all versions" link to see older versions).

related thread: http://help.videoscribe.co/support/discussions/topics/11000000344

-Mike (videoscribe user)

 


Login to post a comment