Sparkol Help

Topic not covered?

Start a new topic

Lost scribes

Hi all


I was using scribe on a free trial, created one during this time and then signed up for a monthly subscription so I could finish it off. That all worked fine, it was saved on my 'base folder'. Then I logged in again a day or so later and it was gone.

I got annoyed but as I need to use this video on monday I just got on with creating it again. Started it yesterday, have logged in this morning and whilst I can open the scribe, it is blank and nothing I did yesterday is there either??


Any ideas? 

Also, I can't access any of the image files or shapes or anything from the scribe library!

All of this worked fine before my subscription started...not impressed

1) If you close videoscribe before without saving your work or if you close videoscribe while your scribe is being saved, it might cause data loss or corruption.

2) If you start videoscribe and it asks if you want to recover the last autosaved version then you may have lost some data and the last autosaved version may not contain much of your work.

3) Make a habit of saving your work online. I believe that in the current version, videoscribe saves a copy locally of all online work.

4) raise a support ticket to speak to customer support, they may be able to help you recover your work.

-Mike (videoscribe user)

 

Also, are you using a laptop?

-Mike (videoscribe user)

 

Yes I am on a laptop.


I saved after pretty much each section. I also saved it as an off line file (on a memory stick) and even that has had problems opening


I have raised a support ticket as I am also struggling to access the image library


thanks

For some reason, laptops seem to have problems losing connection with videoscribe. The result is often a problem accessing the library, or login problems. Saving problems may also be related to the connectivity issue.

I personally suspect that the laptop network card goes into sleep mode, and/or the IP address changes dynamically or something else causes videoscribe to go into "offline" mode.  (This is just guesswork based on very little knowledge.)

Plugging the laptop directly into a power source,rebooting, and assuring that the network connection is strong (and possibly setting a static IP) might resolve some or all of the problems.

-Mike (videoscribe user)

 


Login to post a comment