Sparkol Help

Topic not covered?

Start a new topic

No Sound

Any videoscribe I have made so far will not play any audio.  I can hear the music but once I pick one and apply it to my scribe, I never hear it again.  Help!

I have an assignment due tomorrow and music/audio would be helpful!

without more information it is difficult to troubleshoot this issue.

Assuming you are selecting music from the videoscribe music library, most likely:
1)  you are clicking the play icon by the music track once to preview it and then closing the window without selecting the music or
2) you are selecting the music and then clicking the X to close the window, canceling your selection.

Instead, click the music title once, so it appears at the top of the music selection menu then click the "check" mark to save the selection.

If you feel as though you are doing that and it is still not working, please provide more detailed information about the steps you are following, the version of videoscribe you are using, your operating system, when the music is and is not working (preview mode/rendered video/ on youtube, etc) if you are exporting video, what format and what video player(s) are you using?

-Mike (videoscribe user)


I select the music and click on it once after I listen to the preview.  Then I press the check mark and it the icon comes up like it is being applied.  When I preview the video, there is no audio.

I am using Windows 8 and I just downloaded Video Scribe this week, so the most up to date version.

can you export your scribe as a .scribe file and attach it  here?
(or save it online and tell support the name of it if you want them to look at it.)

-Mike (videoscribe user)


Hi, Ive done my video in VideoScribe and when I try to select the music thatI want to add to the video I can't hear any of the samples that comes with the app. I click on play in some of them and nothing... I checked my computer to see if everything was working properly and it is fine. I'm using a Macbook Pro and I installed VideoScribe this week, si I guess it's the latest version of the app... Please help!


Another user reported the same symptom recently and it turned out that she had bluetooth enabled and the sound was being diverted to another device in another room.

You could also try playing a regular mp3 in your default audio player to see if it works.

-Mike (videoscribe user)


Thanks for your reply Mike,

I turned the bluetooth off and tried the files from the app and nothing... and tried with one of my mp3 files and still nothing... what else can I do?


Try playing a regular mp3 file in your default Mac OS audio player (itunes or whatever). If that doesn't work then you'll know the problem is a setting on your Mac instead of a videoscribe issue.

related link:

-Mike (videoscribe user)

Hi Mike, it worked perfectly. The issue is not in my computer definitely... I don't know what else to do... after all the work creating my animated video, now I won't be able to use it because it doesn't have music :(

I am also having sound issues on Windows 10. Definitely not my pc. Not sure if this is related but I stopped the preview play but the hand kept drawing. 

Tried exiting the program but the problem persists. The only thing i have done since using VS last was a windows update but I don't believe that is the issue.

I actually have just worked out my problem. For some reason Videoscribe was using my monitor as a speaker. I had to right click volume on the taskbar and select playback devices. Find the CORRECT device, right click and select set as default device. So it was my pc after all... sorry guys.

Thanks for posting your solution, it will probably help others users!


In my case was just reload the VideoScribe and it worked perfectly good on my MacBook Pro

Login to post a comment