Sparkol Help

Topic not covered?

Start a new topic

cant render or publish my scribe.

my scribe is all saved and ready to be rendered, but it gets stuck on 'preparing video information' someone help me!

also im a paying customer! not happy!

thank you

1 person has this question

Hi Sarah,

Sorry you have this issue.

It should work for you so we may need you to try a few things.

If you're on an earlier version please download the latest version of VideoScribe (2.1.1) and install it.

Once you have installed version 2.1.1, can you rename and save your scribe project, close and open VideoScribe again, open the project you renamed and try to publish it again.

Can you confirm if you still get the same error?

What can you see on the screen currently?

Does VideoScribe appear to be responding?

If you still have the issue, please restart VideoScribe and try rendering in another format such as .FLV/.MOV.

The attached video will show you how you can do this.

Not able to publish other than quicktime, and that too no audio comes on. For all other formats, it just shows 'preparing video information' and goes to sleep. Sad to have bought this.

Thanks for the suggestions,Mike. It was indeed one of the audio files which was causing the problem. Thanks again for saving my day.

Login to post a comment