Sparkol Help

Topic not covered?

Start a new topic

Add Audio Output Quality Settings (RR-662)

 The default audio output quality is not good enough for some of my clients, so I sometimes have to use a third party program to combine their original audio file with my videoscribe video.


Please offer the option to choose higher audio quality for exported videos.


Thanks,

Mike (videoscribe user)


5 people like this idea

For me, the default quality is too high when saving to a .mov file. I noticed a default of 20 Mbits/sec, while a 1 Mbit/sec would work nicely to provide drafts to either clients or bosses.That is so easy to do rather have to go through Handbrake to decrease the quality. The files would also take far less space. 

Agreed with Mike on this one.  The output is horrible ... what it mixes it down to mono?  Sounds like it. Please let us choose.  Thx!

Old thread, but i can't find anything newer on this that has any info that I want.  Also, disappointed that there was not response to this thread from Sparkol??  I have headshot intros and exits sandwiching the Videoscribe animation with voiceover.  The intro/exit is much brighter audio than the Videoscribe AVI render.  Ideally, i'd like to set my audio quality (like I can for video res & fps) when prepping to render as noted by Mike, but worst case, what is the default audio quality level so i can match the intro/exit audio to the animation?

This thread seems to discuss a similar problem.  We are using Premier Pro as the overall editing software as well.  However, I'd still like to a) set Videoscribe audio quality or b) know what the default audio quality is.

thx--  


http://help.videoscribe.co/support/discussions/topics/11000019776



http://help.videoscribe.co/support/discussions/topics/11000004250


sampling rate was supposedly 22.1 KHz in 2014 release.  Is this still true?  The suggestion from Jess is not what we want to do...

I checked the properties of an MOV video exported from videoscribe, and it indicated a bit rate of 705 kbps, 2 channel stereo, and an audio sample rate of 22.050 kHz.  You can probably check the properties of an AVI, WMV and mp4 downloaded from sho.co if you wish to confirm they are similar.


Mike (videoscribe user)

Thanks for the confirmation Mike.  I saw that in some other searches too.  I confirmed also that our source camera captured audio at 44.1 KHz.  No surprise on the muddiness mismatch between 22 and 44.  Per the link above our Pr user is looking into how best to match the audio.  Probably a downgrade to 22 all around unless/until VideoScribe enables higher quality audio rendering.

Hello, we do have a development story open for this request (ref RR-662). 


Matt from the support team did some investigation around this earlier this year to flesh out the story. The sample rate on .AVI and .WMV is higher (44100 Hz) so if you are working with audio of that level then I would output in one of those formats for better results. 


It's 44100Hz on mp4 from Sho.co as well but we think that may be a false result as the quality does seem lower. We think it may be processed at 22050Hz and then converted to 44100Hz during transcoding without actually improving the audio. 


We've passed our findings to the development team and asked them to clarify as well as look at improvements either as standard or as an optional choice. At the moment it's not been worked on due to other priorities. If it's something you want to move up the list though make sure you 'Like' the original post as these get counted to weigh up the most popular feature requests and that contributes to how things are prioritised.

Thanks Barry.  I output to AVI and have the problem.  Hmm.  Per one of my earlier posts, perhaps it points to a Premier Pro importing issue?  Can others confirm that AVI and WMV sample at 44.1K?  I know the master source in our case is at 44.1K.

As an aside, we ran our little experiment today where we took the original 44.1 KHz camera audio, lined it up with the VideoScribe clip (in Premier Pro), silenced the VideoScribe audio and overlaid the original audio from the camera, lined up with the animation.  Not surprisingly, the audio quality is much improved - brighter - in line with 22 K vs 44 K.  We will continue to do this for our productions to remove the audio discrepancies between head shot intro/exit and body VideoScribe animation unless we can figure out where the discrepancy is really coming from. 

Also, thanks very much for replying to this thread promptly.  It is much appreciated!

BTW, i am not the Premier Pro user, so i can't check some of these things immediately...

I found a simple app i had lying around that i don't typcially use (WinX HD Converter) and loaded up my animation AVI clip.  The app confirmed the VideoScribe audio is at 44.1 KHz when saved as AVI.  That appears to put the issue over into Premier Pro territory.  If i get a resolution I'll post here.  


Suggestion: per your earlier post, when the user is choosing the type of video file to create, a popup denoting the different audio sampling levels would take care of their concerns from your end I would think.

Thx--

Thanks for sharing your findings Chris. I've linked this thread to the development story so as and when it does get worked on we can update things here as well.

Final post: 

More data - when a VideoScribe WMV file is imported into Premier Pro (PP) it remains at 44 KHz w compressed stereo at some unknown bit rate, just as shown in Properties prior to import to PP.  BUT - PP won't play the audio!  A known PP problem <sigh>.  VideoScribe AVI files show 11 KHz at 16 bit mono when they are imported into PP with same (unchanged) default PP settings.  So, in reality I don't know if AVI creation in VideoScribe is at 44 KHz (what another app says) or at 11 KHz which is what PP says, noting that there was no alteration to a WMV file so you'd expect no alteration to the AVI file.  But who knows!

In any event, we are killing the whole approach.  I will generate the AVI file with whatever quality audio so i can align my animations with the words, and the PP user will then overlay/match the original presenter audio waveform over top of the AVI waveform and then strip out the AVI audio.  Therefore we should have consistent audio quality from intro video headshot thru animation back to exit headshot.

Cheers


Login to post a comment