Sparkol Help

Topic not covered?

Start a new topic

Unable to upload to youtube

Every time I try to upload my scribe to YouTube directly from the application, I get a message that says there was an error and to check my internet connection. This is urgent, it is for a project due tonight.

1) make sure you have verified your youtube channel by email.

2) If you have a pro videoscribe account, you could render to your computer and then upload the scribe to youtube via youtube.com.

 

related: instant answer.


-Mike (videoscribe user)

everything is verified and VideoScribe is enabled to access by youtube account. have been trying to upload for 9 hours now. have purchased the app on my iPad and downloaded onto my computer. 

Every time that I try again to upload I have to wait over two hours, this is getting absolutely ridiculous. Is there anyway i can be granted one day, or even just an hour, of pro access so that I can save it as a file to my computer that is able to be uploaded to YouTube? This is urgent.

I have converted your post to a support ticket. Please check your email for further information.

Tengo la versión de prueba y se supone que con este, puedo subir mi archivo a Youtube. Resulta que llevo mas de 1 día tratando de subirlo a Youtube y cuando termina de crear el video aparece un error de conexión y por unos pocos segundoS un link para cambiar la aplicación y el video no termina de subir a mi canal. No me parece justo esto ¿Hay alguna manera de poder descargar mi vídeo al pc con algún PRO acceso para guardarlo en mi pc? Es para un trabajo que debo entregar hoy, es urgente. 

GRACIAS

Hi Walter,


Sorry you have this issue.

It should work for you so we may need you to try a few things.

Can you rename and save your scribe project, close and open VideoScribe again, open the project you renamed and try to publish it to YouTube?

 

If you still have this issue, can you advise on the following?

What is the error you get on this attempt and is it the same as the previous error?

What can you see on the screen currently and can you send in a screenshot?

Does VideoScribe appear to be responding? Are you stuck on a specific screen?


Hi, sorry, but i have the same problem. I have the free trial, i render my video, but every time i try to share it it says that there is an internet problem. Can you help me please?

 

In some other threads, it has been mentioned that certain settings in Internet explorer may hinder videoscribe's ability to recognize the internet connection (even if you do not typically USE Internet explorer.

For example, one user wrote: "I don't usually use IE, preferring Firefox, but I found that somehow the IE Internet Options, Connections, LAN Settings had changed to a tick in Proxy Server with no actual details in the settings. So IE wouldn't connect, even though Firefox was.Changed this to Automatically Detect and everything now works fine."

Other setting in Explorer my also be relevant. If you decide to experiment with changing any settings I would advise you to keep track of anything you change so you can change it back if necessary.

-Mike (videoscribe user)

If you are having issues uploading to YouTube, please save the scribe to your online directory (cloud icon), open a support ticket and let us know the name of the scribe. We can then take a look for you.


Comments to this discussion are now closed!