Sparkol Help

Topic not covered?

Start a new topic

Only launches a blank screen.

Trying to use the newest download.  But when it launches it only shows a blank white screen after the "loading assets" animation.  So far, I've redownloaded the software, contacted my company IS department to be sure all access channels are open, installed the latest Adobe Air version...


1 person has this question
Be sure to reboot after updating adobe air.
Mac or PC?
What is your operating system?

Customer support will be back during UK business hours tomorrow in case that doesn't help.

-Mike (videoscribe usr)


I have this problem, I have uninstalled and reinstalled three times and get only a blank white screen. Why is there no RESOLUTION posted to this issue which is three months old?


Hi Chosen, in most cases as mike has advised, you would need to create a Support ticket so we can investigate the issue.

there is also a couple of Instant Answers this May relate to.

This one is for Mac users 

This one is for PC users

If you have tried the advice and still have the issue.

Please create a support ticket with details on the operating system you're currently using and any steps you have tried already.

Joe and Mike,
The problem is downloading and installing the latest version of VideoScribe. The Videoscribe white screen pops up and then just freezes. This has happened five times.  I have uninstalled and reinstalled again and again. I solved the problem by downloading an older version of he product. So you should be able to isolate the cause of the problem. I am running Windows 7 on an HP laptop. Now I am experiencing freeze when trying to add an audio recording the the scribe. Program claims to be processing for hours for a 40.4 second recording. Not acceptable. Do I have to find another work around by recording an audio file and importing? It would be nice to be able to have the moving hand actually draw the internal lines of a graphical jpg file that is uploaded instead of doing a "handwaving" paint of the entire jpg. 


I solved the problem by downloading an older version of the product. You have some bug in the latest version.


I have the same problem.  Several of my existing scribes will only open to a blank screen.  I have also tried to import from the sparkol,com website and it is not working.

Please help me recover these scribes!

Jody, Try uninstalling and reinstalling an older version of the product. That worked for me.


Please open a support ticket if you are still having similar issues as described here.

Login to post a comment