Sparkol Help

Topic not covered?

Start a new topic

Morphing problem


I have encountered the same problem in the previous version as I am having in this latest version. It has to do with morphing. There is a black box that appears during the morphing process. I used a .PNG image. Following the examples you give in the tutorial with the cup and with the Superman character, I wanted to zoom on a big of corn chips I started with the smallest bag, copied and expanded it, changed the drawing, pause and transitions to 0:00, set the second image to morph, with drawing time at 1/2 second and 0:00 and 2 seconds none of which worked without the black box. Attached is an example.

Hi Andrea,

When VideoScribe morphs an image it uses all the lines in that image to morph. Also, when VideoScribe imports a PNG or Jpeg file it creates an invisible line over the top of the image (this is the line the pen follows when drawing the image) which is what you see when morphing this image. The morph function is designed to work best with SVG images (such as the images in the VideoScribe library).

I've attached a scribe file which gives an example of how you can zoom in on a image that has already been drawn without using morph.

I am fairly new so I am probably missing a few basics on this example you created.

There is only one version of the crisp packet so where are the controls to make it zoom in and out again?

The arrow is the second item, yet it is drawn third - how is this?

Thanks Colin K


Hi Colin,

You can set camera positions on individual items.

In this case the second items (arrow) camera position has been set to Zoom in on the crisp packet.

This gives a zoom in effect of the Crisp pack.


I just bought videoscribe.  There is no morph option.

I have two images (same image, second one larger).  I have set both cameras.

When I go into image properties, there is no morph option.  I seem to have the most recent version.

You wont see the morph option for the first image in the timeline.
You wont see a morph option for text.
You won't see a morph option in the ipad/iphone app (I think)

If you are using the desktop program, look at the properties for the second image in the dropdown list under "drawing options". If there is a scroll bar in the dropdown menu, scroll down (Note to support: if there is a scroll bar, that should be fixed).

-Mike (videoscribe user)


My bad...I did not scroll down the list.  It was there, but it did not pop up, so I figured it was not there.  Suggestion...morph should be seen with the other two choices.  But thanks.  I did figure it out eventually.

Yes they should fix that so all of the options show without scrolling.


This has been fixed in the latest version of VideoScribe 3.0.9-2.

Has 3.0.9-2 come out?  And thanks for your reply.


Login to post a comment