Sparkol Help

Topic not covered?

Start a new topic

audio drops out halfway through

i saved the video to the online folder .... can someone please look at it and tell me if there is any problems ... i uploaded a mp3 music file and halfway through the audio drops out i stop the video and start it and it comes back ... when i render the video to a .mov the audio drops off.. some times its work but most of the time the audio stops part of the way in to the video ... thanks 

Hi,

1) (even if you are using your own mp3) try looping your music soundtrack (setting is on the music selection menu) This has been shown to resolve the symptom you described.
2) If you have imported your music into the voice slot instead of the music slot, then move it to the music slot and loop it.

Two related threads with some additional suggestions that may help:
http://help.videoscribe.co/support/discussions/topics/1000029115
http://help.videoscribe.co/support/discussions/topics/1000024255

-Mike (videoscribe user)

 

im using my own mp3 file . the first few times it worked,,,, i even changed the whole audio file and put new music to it after i started having this problem and still the same. what happened when i found this problem was part way threw when i was editing  I would play the video and hear the audio drop off i would hit the stop button and start it from that object and then the audio would work ..... so i would think it is still there but when i go to export to .mov its missing at that part  ... for every 5 times i have exported this video 3-4 times its missing the audio and 1-2 times its there. i have not done anything different i edit all of my audio the same in adobe audition and import to VS in mp3 ... its worked for me many many times 

Hi Joe, sorry you have had this issue.

I have converted your issue to a Support ticket so we can investigate the problem for you.


thanks 


Login to post a comment