Sparkol Help

Topic not covered?

Start a new topic

Whitespace at top of exported Illustrator SVG

Hi there. 


Just starting out with VS & getting along with it just fine.

But I have a problem. I hope someone can help me out.


Basically, I am importing SVGs directly from Illustrator.


But when I do I always have a large whitespace above the image, when imported into VS. It doesn't seem to matter whether a logo, or just a straight line. This whitespace is always there. 


I have viewed the SVGs in a viewer, & they seem OK. 

So I guess it is something I am doing wrong in VS


I am using Illustrator CS3 on Windows 7. I have attached a screendump of what I see in VS, compared with my Illustrator artboard


Any help with this will be gratefully received

Hi Ian,

Welcome to VideoScribe!

I believe this may be down the the save settings within Adobe Illustrator.

Please save the file again using these settings:



Hi Joe,

Thanks for getting back to me.

I tried it again with the settings as per your screendump.

But still the same problem. 


I am going to shut everything down &restart my PC - perhaps Illustrator is having a bad day.

Failing this - do you have any other ideas?


Thanks again for your help.


Ian

Hi Ian,

Sorry you still have this issue.

I would suggest creating a support ticket and sending us the SVG file as an attachment

and we can take a look at it for you.


Login to post a comment